Welcome to Fuwanovel Forums

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

cryofrzd

Fixes to common problems with Visual Novel Reader

83 posts in this topic

I was wondering if it was just me or if there is some way to fix my problem.

I downloaded Visual Novel reader, but it says "Failed to download terms" and it fails to update the data base.

I have already updated the program it's self. 

Share this post


Link to post
Share on other sites
On 3/12/2017 at 1:47 AM, lalal44 said:

can you help me how to fix this game text is ignored for being too long (>50)  ? 

I just finished that VN a few weeks ago and I didn't have any problems with it. Are you sure you have the correct text threads selected. I seem to remember some difficulty getting it to hook initially. I don't remember exactly but I would check to see what text threads you are getting and fix them if needed. You may need to removed duplicate characters or tell it to keep specific threads.

For anybody have problems with VNR updating the dictionary terms as of today, it's because the VNR servers are down. You will have to wait for them to come back up. Unfortunately you can't update terms or access the dictionary(other then offline terms) if the servers are down. I don't even think you can add any terms since VNR won't save them locally. You can add terms but they will be lost as soon as you restart VNR.

Share this post


Link to post
Share on other sites

Posted (edited)

On 10/3/2015 at 3:51 AM, doppel222 said:

Is there any other get the /h code from the game? 

ITH and VNR won't work.

Game name: Watashi ga Suki nara "Suki" tte Itte! Demo

I used VNR to read Watashi ga Suki nara "Suki" tte Itte! full version and it worked fine. I don't remember if it needed an H-code or not but you can find out through the side bar. Bring up the side bar by hovering over it and go to Menu---> Text Settings. Once you are in text settings, click the H-code box and use the drop down menu to see if any codes were entered recently. If so, select the H-code and then click save.

On 10/25/2015 at 11:02 PM, Simon said:

I just installed VNR with Flyable Heart. It did not find the game in the database, and the in-game popup lacks the Menu button on top - the topmost button is Option. Is this fixable? Alternatively, is there another simple visual novel that is better recognized? I don't care what it is, I just would like to find something simple to help learn Japanese.

I read Flyable Heart ages ago. I think I used a partial machine translation patch that was available.

On 12/26/2015 at 10:43 AM, salty said:

Hi, I'm kind of new to this VNR thing... I'm using it with Arcana Famiglia and I successfully installed the game into the springboard and all but the translations won't appear at all, though the side menu is working fine..

Here's the link to a post in my twitter with some pictures regarding the problem:

 https://twitter.com/ciirnoe/status/680775544934301696

Thanks in advance! :D

And for anybody else not getting text from a game. Make sure you use the side bar and go to Menu ----> Text Settings and see if any text is showing up. If you are not getting text, minimize the Text window and click through the game a few times to advance the text. Sometimes with VNR if you don't minimize the text window before clicking through the game, VNR will not show all available text threaeds. You may also need to check the H-code tab and see if anybody has entered any H-code. Sometimes VNR won't always use the H-code for a game when you first start it up. If anybody has entered an H-code recently it may show up in the drop down box. If you are getting text make sure to set the proper window to "Dialogue" then hit save. Next go to Options using the side bar and make sure "Machine Translation" is selected. Finally, if you want to use Translation Aggregator in tandem with VNR make sure copy to clipboard is selected. TA and VNR with show different translations even with the same translators because they use different scripts. This can be useful because sometimes the older scripts work better.

On 4/22/2016 at 5:18 PM, SnowsBlaze said:

Hey guys my VNR wont show text bar when i go into full screen mode when ever I try to go into full screen mode.

I mean it works when its in windows mode but when i switch to full screen mode for the vn is just disappears entirely.

Can someone help me figure out whats wrong with it?

I never play full screen but if I remember correctly you have to run the game as admin and also run VNR as admin. If you dont run BOTH as admin, it will break various features of VNR. For example VNR won't even see the games exe and will fail to hook any text. 

Sorry if you can't make sense of any of this, I'm not really great at answering technical questions. I hope it helps though. VNR can be a pain to learn to use but once you figure it out it does a great job translating VN's.

Edited by Hatesu
corrections

Share this post


Link to post
Share on other sites

Posted (edited)

Can someone help me? I have the problem that i can not install kanjidic. I had the same problem with edict, and solved it by downloading the Edict folder from someone other. Could there be someone who would share his Kanjic folder with me?

Nevermind. The problem was solved.

Edited by Draugarnor

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.