Jump to content
cryofrzd

Fixes to common problems with Visual Novel Reader

Recommended Posts

10 minutes ago, Moeface said:

Hello! I also need help, if possible. This is the first time that Im using VNR bcs I cant wait for Aokana Translations anymore. So I tried using that but there are so many translations that its kinda annoying. How can I remove them ? I only want english and srsly dont need that many just a little bit. Would really appreciate ur help!

You can disable other languages in this screen (click preferences in the spring board):

65Gz-cfXGIw.jpg

 

Also, since it seems there are multiple english translations as well, I recommend turning off user comments under "options" in VNR side menu (the one on the side of the window when the novel is running).

 

Edited by MaggieROBOT

Share this post


Link to post
Share on other sites

thx for ur help I almost removed everything. Just have on the 3rd one something. Also I realized that some User Comments have better translations than the ones in the blackbox. Im currently using "LEC"? Maybe I dont really now how to activate it tbh, but I think Im using that. Do u have any recommendings for me which translations or s.th like that I should use? And also how to remove that thing on the 3rd place, dunno which language that is but I disabled anything except english.
kGPnfdH.png

Share this post


Link to post
Share on other sites
15 minutes ago, Moeface said:

thx for ur help I almost removed everything. Just have on the 3rd one something. Also I realized that some User Comments have better translations than the ones in the blackbox. Im currently using "LEC"? Maybe I dont really now how to activate it tbh, but I think Im using that. Do u have any recommendings for me which translations or s.th like that I should use? And also how to remove that thing on the 3rd place, dunno which language that is but I disabled anything except english.

Maybe the 3rd one is still there bc the guys that made the subs (I can't tell what language is this either) didn't change their language so maybe they are stored under the english ones. If that's the case... well, I have no idea how to block them.

And if the comment ones are better you can turn them on again, but, again, the ones that submited them made them comments and not subs so there's no way to put them on the blackbox.

LEC seems to be active already (seems to be the last line). But if there's fan translations already (the second line), LEC won't be needed. Except if the fan translation is partial.

Lastly, if you want ONLY the comments, if those translations are really the best ones and assuming it covers the whole game, you can turn them on and disable community subtitles and machine translations. Disable game text too if you want to get ride of the first japanese line.

Edited by MaggieROBOT

Share this post


Link to post
Share on other sites
Just now, Moeface said:

Oke, I think I got the gist out of it. Im really thankful for ur help. One little thing: Should I change my Internet Connection to online or offline?

You're welcome! Leave it online only if you're planning to use online translator like google or bing. If not, it doesn't really change much.

Share this post


Link to post
Share on other sites

Ye I thought so but it seems like the LEC Translations are mostly meh, there are the comments way better. Also dunno which one translated that but in the black box the red font that u can see in the picture I sent above,  the translations are very good. But sadly it seems like that they dont go throughout the novel

Share this post


Link to post
Share on other sites
23 hours ago, MaggieROBOT said:

If you don't plan to make any subtitles, you can safely ignore it, since the machine translation or jp parsing will work anyway.

But if this really bugs you, do this: click the game icon in the spring board, then click "info" in the bottom of the spring board, then click "edit" in the bottom of the window, select what's already there and click "remove", then click "add" and type the right name or the URL of where you bought the game (you must select the right site!).

I change it, but vnr interpret original

vmQv7rC.jpg

Share this post


Link to post
Share on other sites

Need help!

I always using TTS voiceroid yukari, but after I've installing new updates windows, the TTS not working. it's not start automatically like usual, and even I manually open the application, the dialog text won't paste automatically on voiceroid. anyone can help? 

 

Share this post


Link to post
Share on other sites

been failing to update shared dictionary, my current shared dictionary also wiped to nothing.

i have disabled other language (other than english) untill tomorrow everything is still normal, can someone help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×