Jump to content
cryofrzd

Fixes to common problems with Visual Novel Reader

Recommended Posts

So around last week, I started a new game, and I checked the shared dictionary, but there were no terms for said game, so I added some to improve my Google Translate translation (I made those terms private). Note that, when I opened the shared dictionary that day, I could see the terms I had added for another game I played back in November (but I don't remember whether I saw other people's entries). I think I also updated the dictionary. When adding my own entries I waited until it said "saved".

But a couple of days ago, I couldn't even see those entries I made. I update the dictionary once again and I got nothing, the shared dictionary is empty. I still have the .xml file in /Caches/Sync and apparently it's full of the missing entries (I can't say for sure my old terms are there though). Today I not only tried updating the dictionary once again but also using the "Reset" option which should "redownload the entire data", and it seems to try to do just that but in the end I get the message: "Failed to download terms online; Something might be wrong with the Internet connection". But I'm certain that there's nothing wrong with my connection, I get logged in upon opening VNR and I try switching its connection in Preferences off and on again and it says I'm connected to the internet. Oddly enough, it lets me add new terms, and after closing and opening VNR and trying to update the dictionary again, my new entry is still there.

Is there something wrong with the server right now, is my .xml file corrupted or something (it was last updated on January 10), should I just wait a few more days for this to be resolved? Or is the dictionary gone forever? I also tried logging in on http://vnr.aniclan.com/ and loading my gamedic.xml file with the "Load dictionary" option but something went wrong (this was before I tried adding a new term just now; the file updated and now only contains one term! which was successfully loaded on AniClan).

Edited by pillstrom
update

Share this post


Link to post
Share on other sites

i use the machine translation since i don't know any japanese however, for some visual novels the translation shows up fine but on some others the translation window for some reason does not show up, i am quite new to all of this so i have no clue as to what might be causing this. It would be wounderful if any of you have any way to fix this

Edited by Norkal0105

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×