Jump to content
Sign in to follow this  
Satoshi Mochida

PSP Dangan Ronpa Unpausable (SOLVED)

Recommended Posts

I wanted to try out Dangan Ronpa, however the emulator (?) pauses as soon the game gives you control to examine the first class room. The emulator pauses and it is impossible to have it run again. I think it stops working because the game is trying zoom out to a 3d enviroment? I don't think that that the game got "stuck", but the emulator just pauses for some unknown reason.

Moreover, I'm not sure whether it is related, but in the first movie (somebody gets punished I think) there were no sounds.

Everything else seemed to function normally so far. Does anyone know what might be wrong? I'm playing the 64 bit version. I'm using the emulator that came with the download: JPCSP v0.6

Thank you.

Share this post


Link to post
Share on other sites

Get PPSSPP. They made a version of it that can fully support Dangan Ronpa. I played through the whole game with only 1 problem that I found the solution for with 1 quick google search.

Downloaded PPSSPP 0.8.1, got past the first problem. However, the new problem now is that I can't seem to be able to examine anything. I checked on Youtube, apparently my cursor has to change when you try to examine something but my cursor won't change.

I also can't find the version you are mentioning. I only found one version with a note that this version is not compatible with Dagonronpa.

Share this post


Link to post
Share on other sites

Check this link and download one of the more recent builds.

http://buildbot.orphis.net/ppsspp/

Ok, followed the link and got v0.8.1-642-g8f84907. The game didn't work in the beginning (still had problem of not being able to examine stuff) but after spending a little bit of time on the Forums and altering some stuff, it seems to be functioning. Let's hope it stays that way :D

Thanks for the advice

Share this post


Link to post
Share on other sites

Yea, I forgot to mention that you needed to change some of the options. Later on in the game you may have to turn off "Hardware Transform" (Or some option that starts with Hardware, I can't exactly remember what it was called) because the emulator may crash at a certain point in the game if it's on, but it is near the end so you don't have to worry about it right now.

Share this post


Link to post
Share on other sites

Ok run down of steps

  1. Bundled Emulator isn't latest, upgrade to latest from: http://buildbot.orphis.net/ppsspp/
  2. Disable Hardware Transform

also by: Satoshi Mochida

A possible solution for the investigating problem is the following

1) Look up FramebuffersToMem = False & FramebuffersCPUConvert = False in your ppsspp.ini file

2) Change the above mentioned things into FramebuffersToMem = True & FramebuffersCPUConvert = True and save the changes

3) Restart PPSSPP and try investigating again

Share this post


Link to post
Share on other sites

Ok run down of steps

  1. Bundled Emulator isn't latest, upgrade to latest from: http://buildbot.orphis.net/ppsspp/
  2. Disable Hardware Transform

also by: Satoshi Mochida

1) Follow the steps in Kendjin's post

2) *Note about Hardware Transform

I don't think it is nessecary to turn off Hardware Transform for the entire game, only for chapter 6. Turning Hardware Transform off slowed down the 3d environment sections of the game. But if you want to avoid any risks, you can disable Hardware Transform immediatly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×