Jump to content

Inexplicable Chaos;Head Sound Issue

Recommended Posts

As the topic says, I have managed, from three separate locations, to get Chaos;Head and it starts perfectly fine, with sound and everything. As soon as I press 'start' it does the loud sound effect for a half second and then all sound cuts off permanently. There is no voice, sound effects, music, nothing. It's all gone and no matter what I do it doesn't return. I don't understand why this is and really, REALLY want to play this game so I would appreciate ANY theories. Any whatsoever as to why this may be the case. As far as I can tell, it's the only issue with the game. I played through a bit, and everything else seemed to function perfectly, I just didn't have sound.

Please, please help.

Link to comment
Share on other sites

hey harveyrabbit

ill look into it for you.

is this the newest version of chaos;head?

it's the lesser_headache v.3 

i might be able to find the thread where all the bug reports are being collated on K1 visual novel forums.
ill get back to you soon, have to go out for a bit.

Link to comment
Share on other sites

I have tried everything mentioned here. I have the latest version as posted by Aaeru, as well as checked everything Cybersteel mentioned. K-lite installation seemed to cause windows not to start for me, not even in safe mode, which was very interesting. Not entirely sure what happened but I had to rollback to previous startup and uninstall everything and reinstall. Everything's fine now.

I don't know what the issue could be. There is no crashing going on, it literally is that all sound cuts out as soon as I pressed 'start' in the game. All sound is perfect until I do that, then it's gone from every aspect of the game. Including menus.

My system is Vista 32, and before anyone says update, that's fine, but that shouldn't be the problem, plus I can't afford it. This game is too old for this to be an issue. My comp's about 6 years old, running GeForce 8800 GT and an onboard soundcard. It's always functioned perfectly except for this instance, hence why I'm completely confused by how this is even possible. I am running Japanese unicode settings, so I don't know if that could be causing trouble considering these versions supposedly don't need it, but even then that'd be strange.

Any other thoughts, any information that you might need about my system to make an assessment, etc?

Link to comment
Share on other sites

Guest Cybersteel

Something might be wrong with your pc....

- Download and install


- Reboot

- Run windows update

- download EVERY update, except for the bing bar. (even optionals)

- Reboot

- Run windows update (yes, again)

- Open the disk defragmenter

- defragment all of your disks (skip if you have solidstatedrives)

- Check for anti-viral software

- If you have more than one, pick one and remove the other

- if you do not have virus protection get Avast and run it and scan for viruses

- In the start menu type "cmd"

- Run cmd as administrator by right clicking and selecting the option

- in the cmd window, type "sfc /scannow

- if it has an error reboot

- if it does not, close it

- Wait untill cmd and defrag finishes.

- Reboot

- Open CCleaner

- Click the "registry" tab

- scan for issues

- fix selected

- ignore any warnings, say no to saving in a text file, and fix all

- Click the "cleaner" tab

- Run cleaner, ignore any warnings

- Open "my computer"

- Right click your primary drive and select properties

- in "tools" run chkdsk with all the options selected

- it will ask to schedule a disk check, say yes.

- the next time you reboot it will perform the chkdsk operations.

-try reinstall k-lite codec pack

Link to comment
Share on other sites

That's the thing with these Japanese low budget games, they work for some but it's 100% a certainty that they won't work for everybody... and that's why it's so frustrating.

I searched through the 680 comments here and there was no one else who has the same problem as you... 

People say to update all the drivers and make sure youre not using windows 7 pro and directX is updated. it seems most people were having video card compatibility issues which isn't your problem at all...

yeah the only thing i can think of is if you have another computer to test it on...

the other thing you can do is try applying the english patch yourself to a fresh copy of the game

The patch I used for the one on fuwan (lesser_headache v3) is supposed to be the latest latest patch with the least technical problems.

Anyway let me know how it went.

*Fingers Crossed*

Link to comment
Share on other sites

I sincerely appreciate all the help and suggestions. I have gone through everything. I misspoke when I said I had to revert 'everything' I merely had to go to a previous good startup, but the issue with not even being able to go into safe mode made me very nervous.

Also, I had issue with K-lite not even working. I tried to open an MKV and it was COVERED in artifacts. I didn't understand why, but k-lite was terrible, I couldn't get anything recent to work on it, and ended up having to roll back to CCCP. It turned out that I had to clean the registry (I think) in order to get back into windows at all, but I won't know really. I admit being too nervous to install k-lite anymore. I have bought System Mechanic actually, since it was on sale for free with 2 mail-in rebates and has worked well for the last few years. I'm going to try again and just restart after EVERYTHING and give k-lite one more shot, but I sincerely don't understand how codecs have anything to do with this game that CCCP wouldn't be able to handle. Do you have an explanation for that?

I installed fresh, and installed the patches manually, and for the first time, there were no 'cannot find files' in the cmd information. I thought it would work, but it didn't, although I now know I have a completely correct install.

I am looking for any theories whatsoever. I bought a SSD a few months back, it's still in good shape, I recently checked if it was a lemon, and there are no issues. Registry is clean as I know how to make it, and no viruses are on my computer at all. I've checked all these things before, but I double-checked them now.

If none of these are the issue, can anyone think of anything outside the box that could be causing this? Anything is fine, I am sincerely interested in enjoying this game in its fullness!

Link to comment
Share on other sites

I have some crazy theories (most of which revolve around your hardware), but I don't think they're practical to test. What other VNs have you downloaded and been ABLE to play?

I've also looked around for these problems and haven't seen anything at all (people joke that if you can't find the prob in the comments, then you're the only one with the problem and should suspect your hardware). Tell me about your sound card: having any other problems in other programs?

Edited by Eclipsed
Link to comment
Share on other sites

I have some crazy theories (most of which revolve around your hardware), but I don't think they're practical to test. What other VNs have you downloaded and been ABLE to play?

I've also looked around for these problems and haven't seen anything at all (people joke that if you can't find the prob in the eroguedownload comments, then you're the only one with the problem and should suspect your hardware). Tell me about your sound card: having any other problems in other programs?

I am certain it somehow is related to my hardware or system setup, but I honestly couldn't tell you what. I've played a few other eroge randomly to see what they were like, but not specifically large VNs like Chaos;Head since it was only relatively recently I was aware they were getting translated this much (a few years, but time has also been a factor, and now I want to start some). Plus if I'm not mistaken, Chaos;Head is different from most due to its 3d nature.

My sound card is an onboard card, so honestly I don't know how to identify it as anything else. Device Manager simply refers to it as "High Definition Audio Device", and my motherboard is Intel Core 2 Quad Q6600 model DG965OT. To the best of my memory, I've never had sound issues with this machine. It's getting up there in years, but this game was from around the time I bought this machine anyway, and it was a solid machine back then. Vista 32 may be crap, as we all know, but in general it hasn't failed me in all the years I've had it.

Any other similar VNs I can test to see what may happen?

I admit I want to play this now more than ever because it feels like it's personal that it's not letting me ^^ The first VN I made a serious decision to sit down and play, and it trolls me right off the bat. I don't like Murphy's Law s***ing on me like that.

Link to comment
Share on other sites

lol! I love it. Let's show that slightly-oudated (yet, apparently faithful) piece of computation what you're made of!

Here are a few random things I did while testing games. I can't guarantee that they'll help, but they're common fixes for other games:

1. Try it in fullscreen mode. Then again in windowed mode. Fullscreen. Windowed. (If no go after 4 switches, give up on this one)

2. Try installing the game at the root of your hard drive. If you have more than one HD, try it at the root of the other HD

3. Try different audio options from the setup menu. Turn everything off, boot the game, turn it on. Try the opposite. Try anything you can think of with the options present.

If these don't work, I apologize for the wasted 10-20 mins. These have worked for other games I've tried in the past (not those I downloaded from fuwanovel--those have all worked for me, actually--but from around the web).

:) Tay

PS: At the title bar of the game, does it read: "CHAOS;HEAD English RC2" or just "CHAOS;HEAD"?

Link to comment
Share on other sites

Okay, new symptom that may shed some light on things.

I've tried the various things mentioned (thanks for the ideas, Tay) to no avail. But now I'm pretty certain this isn't isolated to sound.

When I start, if I restart the chapter, it crashes, complaining about loading apparently (in japanese, a friend translated). It seems that loading is a problem, almost as if the game is playing when it should be crashing. The actual loading screen works I guess, but it seems it's just very unstable and that's why the sound is borked. I'm able to go through the game it seems, things are moving around, dialogue progresses etc. so it's still a sound issue, but I can't quite figure out why it would crash when restarting the chapter. A crash bug I figured may be easier to track, since I've heard of several crash bugs affecting this but do have potential solutions.

I wish I did have another computer to play with. I'm not sure if getting a sound card to try that out would help, and it's definitely not worth it right now just for this particular game. I may just have to wait until I upgrade my system and hope.

In the meantime, does this new crash symptom add any other possibilities?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...