Jump to content

Recommended Posts

HI,

I need help concerning majikoi A1 and A5. 

When i run majikoi A1 (mk-1 file) or the app for majikoi A5 on japanese locale, the game won't launch and simply give me this error: " 設定アイルの読み込みに失敗しました。" which basicaly means that it cannot find the game. When i tried to run the setup and the launcher, well nothing happened for majikoi A5 and for majikoi A1 i tried installing the game from the setup but it changes nothing.

What is also strange is that i don't need to be on japanese locale to run majikoi S/A2/A3 and they work perferctly fine (for majikoi A1 the game crashes, normal thing so far, and for majikoi A5 nothing happens)

 

Link to post
Share on other sites
Posted (edited)

the read me file are the instructions from minatosoft and says that i should run the setup but when i try to run it on japanese locale nothing happens but when i try in english it runs (i did not do anything since everyone is telling me to do everything in japanese locale)

 

Edited by toolazytothinkofaname
Link to post
Share on other sites

This is a guess, but does your Windows username have any accented letters? You say it works on English locale but not Japanese locale, and your screenshot shows the game folder on your Desktop. Have you tried installing the game in a different folder that's not inside C:\Users\name\... ?

Link to post
Share on other sites

This might sound inconvenient, but the best way to avoid these errors is to set up a new Windows username that doesn't have accents or non-English symbols. This is because the game handles files by their full paths. Since you have the game files on your Desktop, if your path to C:\Users\name\.... contains accented letters, that can cause problems. This also applies to the game's save data since they're stored in your Documents folder.

It is possible to rename your Windows user folder (to get rid of the accented letter) and keep your current user intact, but you'll need to edit a registry entry to apply the change. (Probably do that all through a separate admin user or Safe Mode).

As a very temporary solution, you could go into Local Disk (C:) and make a new folder (name it whatever you prefer, such as "games" or "visual novels"), then move the Majikoi folder into there. That should allow it to run at least. But again, as long as your Windows user folder has accented letters, the game won't be able to access its save data when you're running under Japanese locale.

Edited by binaryfail
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...