Jump to content

muv-luv alternative crashed


Recommended Posts

hello anyone,

i got a crash when playing muv luv alternative on chapter Unforgivable Me (CMIIW :P ) when Yuuko-sensei was in a car with Takeru, heading somewhere to erase Takeru's existence, after visiting a hospital where Sumika was hospitalized.

here is the screenshot :


do you know how to solve this problem?? because i got the same error when trying to play it without using english patch :(

anyway i downloaded the ISO file from this fuwanovel website :(

Link to comment
Share on other sites

I don't have the VN with me right now but try to see if there's something you can disable in the settings menu. Maybe there's a particular effect in that scene that your computer can't handle.

uum, i had disabled every effect in the settings of the game anyway, but it still didn't give any good sign from it...

ah btw can you give me a save game that is at least 2 dialogues after that crash event?

here is my save game, several dialogues before the error happened :

MLA error

Link to comment
Share on other sites

  • 1 year later...

Oh dear sweet Lord, my game crashes at the exact same chapter!


I'm playing Muv-Luv Alternative and all is well until I'm in the car with professor Kouzuki after 

returning to the Extra universe and Sumika (almost?) died

when suddenly the game freezes. Shutting down the program, restarting the program, compatibility mode, administrator access rights, rebooting the PC, nothing seems to help. It *ALWAYS* freezes when I try to leave screen #3:


Screen #1 text: [Takeru] .....influenced by the future? Hadley hypothesis?

Screen #2 text: [Yuuko] The radical idea that elementary particles are made up of time machines......... you're living that right now.

Screen #3 text: Haa......


When I hit enter or try to skip with CTRL, it always freezes when I try to get to screen #3. I need to know what happens!?


Does anyone know a fix for this? or have a save starting right at screen #4? I'm begging you, please!?


PS: Sorry for necro-ing but this appears to be the exact same problem and the solution wasn't posted in-thread.

Link to comment
Share on other sites

Thanks for replying, Beato.


Already tried disabling all effects (no effect), administrator mode on/off (no effect), compatibility mode (XP/98/95) (no effect) and praying to the Goddess of Visual Novels (no effect yet?).


I freaking feel like the story is getting to a point of no return and suddenly... I can't continue past thing point.

Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...