Jump to content

allenjohn
 Share

Recommended Posts

I started trying to install Comyu a few days ago. I originally grabbed the download directly off the Fuwanovel page, but when it was done the game refused to boot up. Whenever I attempted, I would be greeted with this error message:

 

僼儘乕忣曬(flow.ks)撉傒崬傒幐攕両

284:僔僫儕僆僼傽僀儖偑傒偮偐傝傑偣傫:C001_003 偍偲偓榖偺栭_0530
 
I checked everywhere I could find, from support threads here to the support section of the translation team's forums, but I couldn't find anybody that had my exact problem. I attempted multiple fixes that worked for other people for other issues, including downloading a new .exe and applying a fix for Windows 8 (Even though I'm running Windows 7 64 bit), but nothing worked. I've gotten the same error message consistently. After being unable to get this version working I managed to find an ISO after a couple hours of searching, and ran that as well. Unfortunately I still get the same error message.
 
I also made sure that i was in Jap locale for the download, extraction and running of the game, but there was no change. I feel it's also worth noting that I get this error regardless of what locale I'm in. I tried English, Japanese and Chinese, just to test it. I've also tried running on multiple different compatibility settings. I've allowed the .exe as an exception through my anti-virus, and my firewall is off.
 
I really didn't want to make a new account just for this, but I'm really at my wits' end. Any help would be appreciated.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...