Jump to content

Lune Games Not Launching/AGE_System

Recommended Posts

It all started a few months ago. When I installed the new graphics driver for my Intel Arc control and Iris, it rendered a majority of my Lune games, old and new, unable to be played. Specifically, they would not launch. With the exception of the novel I've been translating and a few recently downloaded ones (which are far older than the ones I had trouble with) they would not launch. I reinstalled an old driver and that seemed to work. Recently, I stupidly installed the newest one in order to see if that worked. When it failed, I reinstalled my old driver, but the games still aren't working!! If anyone knows how to solve this issue, I am begging for your help. I also redownloaded some of the games and they still didn't work, so that has been tried.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...