Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble

ZakkBR

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Thanks Beato, sorry if I did not explained it very well (as you probably noticed I'm not a native English speaker) but I said in my last post that I already tried changing the movie setings in the game, but did not work. I'm going to try to do that again after instaling CCCP. (Before when I tried to change the video settings, there were 2 options: 1. some weird squares and simbols and 2. Windows media player. Now that i have instaled CCCP the options are MCI or Windows Media Player.) Deleting my save files file and changing the settings to MCI fixed the bug. Thanks everyone.
  2. Thanks, I'm going to try to make uTorrent check the files, then I'll have sure I'm not missing anything. And when I open the videos manually, in the mov folder, they play just fine, including subtitles, in media player.(So I can still watch them there...) And i had already tried changing the settings in the movie folder before downloading CCCP, but I'm gonna try it again. And the videos simply are skipped, I did not even know the game had videos till someone else told me about them.... I'll also try deleting the save files to see if I just skipped the video and now they are not appearing again or something stupid like that. That's probably the reason, gonna try smashing it with a hammer a few more times and see if it works XD (Again, I will edit this posts if anything work)
  3. Thanks, I will try this but I'm not very sure if it will work (i will edit this posts if it works). Anyway if I can't fix this I can still watch the videos on Youtube as you said. But I was curious on what could be causing this bug to happen since I'm the only one who seems to be experiencing it.
  4. Tried that yesterday but did not work, sorry for forgetting to say this in my first post. (PS:Flutterz , so you're making a game? the idea seems interesting, gonna check it later. I wish I could start making one myself but I'm still learning programming basics)
  5. Are you running your computer with Japan system locale? (link to instructions): Yes Game Name: Rewrite Description of Problem: The opening, and other videos don't play in the game. Your Operating System: 32 Bit Netbook : 2GB RAM , a cheap graphic card, and a 1.2 GB processor) What did you already try? (Uninstall/Reinstall, - Tried installing in another folder and the game stopped working, tons of japanese errors appears, tried using hacked siglus engine, running bat file, and the game wont run. ) (check forum for help, but I dont find any relevant topics by searching "rewrite videos"; "rewrite", etc) Did you download your game from Fuwanovel?: Yes I feel like the videos are not playing because I'm doing something stupid... anybody help?
×
×
  • Create New...