Jump to content
Tay

Feb 18: Post-apocalypse bug/problem Reports

Recommended Posts

My suggestion for top tool bar order

Fuwanovel, Fuwazette, Fuwachat, Forum Apps, More

Edit: oh nvm didn't see most recent change

(I'm done for now, sorry to have kept changing it on you).

 

Pro tip: Clicking "Forums Apps" will take you to the forums index.

 

This isn't a final layout -- I'm just testing new forum software on several themes. 

Share this post


Link to post
Share on other sites

Had a look and seems like the forum software returns a webpage with status code 404 (Not Found), which Cloudflare intercepts to show the white error screen you're seeing. I'll see what I can do about that.

 

EDIT: Disabled Cloudflare for the time being, looking into fixes or changing that setup.

 

Edit of the edit: Cloudflare is back on and "SmartErrors" disabled, which was causing the search to spazz out and killed our awesome custom 404 page...

Share this post


Link to post
Share on other sites

Not sure if this was a one time thing (since I can't just test it constantly) but the "one new post click here yada yada" thing appeared like normal, but when I clicked it, nothing happened.

 

Not happening anymore~

Share this post


Link to post
Share on other sites

Well, you're embedding a <video> tag using gifv, which by itself is quite expensive to render, and since the chatbox automatically uses all BB and Media code available for the forums there's no way around this, expect by maybe having mods delete them/wrap them in spoiler tags.

Share this post


Link to post
Share on other sites

It was my bad because I fiddled with web server settings again and included extended cache headers for images, which is a generally bad idea when allowing image uploads. If it still doesn't work for you you'll need to clear your browser cache, and I'm very sorry about that. I promise to not make the same mistake again.  :yumiko:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×