Jump to content
Sign in to follow this  
Nosebleed

Images are automatically embedding on the forum

Recommended Posts

Accidently discovered this today, whenever you paste an image URL (just a regular JPG/PNG) on a post now it just automatically embeds it

 

This is true for the first 3 image URLs, if you use more than 3 URLs the remaining URLs remain in URL form (which is the same for videos)

 

While this doesn't affect most people, it does affect anyone that links NSFW images as they get automatically embedded so we can't just link stuff which is rather troublesome.

It's also annoying on Fuwachat if someone just wants to share an image.

 

Hope this can be fixed.

 

Current workaround for this that I'm using is to hyperlink an image's URL to itself.

Share this post


Link to post
Share on other sites

I'm not arguing that most people wouldn't be too affected (I even mention that in the OP), still, it only works for the first 3 images (you'll have to manually embed the rest if you have more) and the main problem is NSFW stuff which now gets automatically embedded and some people might not notice ( I sure didn't notice my post because it was in a spoiler and i only saw when i opened the spoiler 1 hour later) which can lead to accidental reports.

 

I really think images should not be automatically embedded on the forums.

In most forums I visit this rarely happens because it allows exploitation (I still remember the MALpocalypse)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×