Jump to content
Sign in to follow this  
傍観者

Enabling/disabling snowflakes?

Recommended Posts

There's a problem with it on Firefox, it was also the case last year (the script hasn't changed). I'll try to dig up the thread where it was discussed, I can't remember if there was a solution or a way to disable it...

Share this post


Link to post
Share on other sites

Hm actually it's not a problem with Firefox itself, it's a combination of having a toaster and some browsers making it worse I think.

Don't think it can be solved but surely there are plugins to disable scripts around.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×