Jump to content

Hoshizora no memoria problem and more


flex1178
 Share

Recommended Posts

  First let me state that its not only hoshizora no memoria my visual novels just don't like me anymore.

 

sARL668.jpg       

 

 

 That is what happens when I download hoshizora and this isn't my first vn I have played 3 really long ones with no problems at all. 

 

 Also did the download come with a setup.exe? because there is not one in there. I just need help because the 3 visual novels I wanna play are Comyu Kuroi Ryuu to Yassahii Oukoku , Hoshizora no memoria , and Grisaia no Kajitsu .

 

I've downloaded Comyu and Hoshizora and neither have worked. My system local is set to Japanese and theres a small JP in the corner.

 

These are my specs.

 

UrkNpUt.jpg 

 

 

 

 

 

 

Links just incase they dont work the way I posted them above :  

      http://imgur.com/UrkNpUt

 http://imgur.com/sARL668

Link to comment
Share on other sites

I thought i followed the instructions and there is a tiny JP in the corner near the clock, but do you have a link that shows me how to do it again?   

 

Iaiw4Z8.jpg

That's not non your unicode settings that's just your keyboard settings.

 

You can check how to change your non unicode settings into japanese here:

https://fuwanovel.net/faq/setting-windows-to-japanese-locale

Link to comment
Share on other sites

If you encounter further or other crashes, don't re-download the game twenty times (like I did). Instead, just restart your PC. That might sound weird, but it works for some reason.

 

I still have a lot of problems with error messages (especially while I'm skipping) and rebooting somehow helps. I don't know if that is a common problem, but I thought it can't hurt to leave a post. Just in case.

Link to comment
Share on other sites

  • 2 weeks later...

I've been having a problem with the new release of Hoshizora, the one with the eng menus.  A few minute into the game, and I receive an error message and the game force closes.  I have system locale set to Japan.  Would someone give me a hand or some tips?  I also have a friend who is having the same problem.

Link to comment
Share on other sites

It could be any number of things unfortunately. Did you do any recent virus scans or removals? Any removal of data? Did you move the files? Did you delete anything? Did you dare mess with the registry?

 

Stuff like that could contribute to your issue, so if you can think of anything, anything at all, that might have caused it, then it might be fixable.

 

I had the exact same issue with Rewrite on my laptop (windows 8), in which it worked for weeks, and then stopped working at the worst possible moment - the climax of Lucia's route. The only solution I could find was use my desktop to play... then again, I had issues with Rewrite's registry for weeks as well.

 

To sum up my rant, anything could cause it, so please help us understand what might be the cause so that we can help you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...