Jump to content

Coμ Download/Installation Issues, I'm At My Wit's End...


Recommended Posts

Hello all,
I've been a lurker on the forums and a user of Fuwanovel for quite some time now, and I can usually resolve whatever issues I encounter through the searchbar or Google, but for this damn VN, I am beaten.

I am downloading Coμ from the Fuwanovel site, and at first I was just having problems downloading the damn thing (took 30 hours the first time then failed to flush to disk or something). Now I can download it in a reasonable amount of time, but whenever I try to install/play the game, I will open the torrent folder, and comu.exe is just. not. there. I DO have something called comu.exe.emb, but that is not the file I need...
I have already seen any posts about this on the forum already, and I have re-downloaded time and again, I have forced re-checks and it always says that the file is missing. I have disabled AVG, Windows Firewall and addec exceptions for utorrent, each time to no avail. I have spent essentially 3 days now trying to fix this, and at this point, I'm too frustrated to even think straight, so literally ANY advice would be of help.

Thanks in advance for any responses!

 

Link to post
Share on other sites

Actually, I just found a work-around to get this to work, but I HATE it when people just end their posts by saying they fixed it without saying what they did, so here we go:
I simply extracted all the files that DID work to my newly-made Coμ folder, then referred to
http://www.vn-meido.com/k1/index.php?topic=1321.0
Geckoey Lurker's .exe has worked, and AVG found no issues with it, so I just saved that in the folder and launched the game.

So, if someone stumbles across this issue further down the road, here's what worked for me.

Link to post
Share on other sites

Actually, I just found a work-around to get this to work, but I HATE it when people just end their posts by saying they fixed it without saying what they did, so here we go:

I simply extracted all the files that DID work to my newly-made Coμ folder, then referred to

http://www.vn-meido.com/k1/index.php?topic=1321.0

Geckoey Lurker's .exe has worked, and AVG found no issues with it, so I just saved that in the folder and launched the game.

So, if someone stumbles across this issue further down the road, here's what worked for me.

A great contribution had been made which will affect all those who have similar issues.  ようくできました~

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...