Jump to content

Eien no Aselia installation problem


Kirashi
 Share

Recommended Posts

Hi!

 

Since last week, i wanted to play Eien no Aselia in english version, but I had a lot of problems:

 

First i had this message error when i wanted to install the game:

http://img64.imageshack.us/img64/5508/telepitesiproblema.png

 

I searched and found this:

 

http://dakkodango.com/forums/viewtopic.php?f=5&t=77 (I took the .png there)

 

So, it seems that my problem was about my pc's name, so like this guy I made a new administrator profile I called "VN", and installed the game in this profile.

 

I could instal the game and play it, but the voice were missing, and crashed sometimes, so I searched and I saw this:

 

http://dakkodango.com/forums/viewtopic.php?f=5&t=94

 

It seems that I have to Reinstall Eien no Aselia, so I removed the file who coutain the game, and when i tried to open it again with deamon tool, I couldn't open the iso at all...

 

So I downloaded the game in nyu torrent, this time I could open it with deamon tool in my usual profile, but I can't at all in my profil "VN" (I can not even see the setup God knows why) and I have the little windowd of installation:

 

http://imageshack.com/a/img33/71/n5ol.png

 

But it seems that I can't intall it again, I can't "play" like it tells (above) because I removed the game in the other profile (the profile doesn't exist anymore now, I removed it too). and when I click on アンインストール (uninstall) I have this again:

 

http://imageshack.com/a/img208/9699/z2vz.png

 

So, I can't:

 

1- play the game

2- uninstal it

3- instal it in one other profile, I don't understand why

 

I am in japanese local, and i have windows 7

 

PS: I'm sorry I know my english is not good but it's hard to explain this kind of problems ^^'

Link to comment
Share on other sites

Seems like the first iso was corrupt. 

The uninstall didn't remove some crap from the registry and that's why you can't install it again on the VN profile. 

I don't know what the game adds to registry. 

If you can I'd advise a reinstall of the OS (it's simple and it should work without any problems) 

2nd option is to manually look for the reg keys. You can try to run some reg cleaner soft to clean it but I don't know any good one ;p 

Link to comment
Share on other sites

Seems like the first iso was corrupt. 

The uninstall didn't remove some crap from the registry and that's why you can't install it again on the VN profile. 

I don't know what the game adds to registry. 

If you can I'd advise a reinstall of the OS (it's simple and it should work without any problems) 

2nd option is to manually look for the reg keys. You can try to run some reg cleaner soft to clean it but I don't know any good one ;p 

 

Tune-up and IObit advanced Systemcare are pretty good ones, but manual looking for reg keys is still the better option if you know how to do it. Go to Start > run type regedit press ok then yes then go to edit > find type Aselia The Eterna then click find next then just delete whatever it finds and do it again until it says that it didn't find anything. Also this is how a proper version of that VN should look like when you mount it:

 

Untitled.jpg

 

PS: I am playing it right now and it's a very good game.

Link to comment
Share on other sites

^That's what the official release looks like. If you use the japanese game with the english patch it's going to look different.

 

These are all rather simple solutions that you've probably already tried but I'm adding them anyway to make sure:

 

Have you tried running it as administrator and uninstalling it (I know you said that you were using an administrator profile but if it's just a profile with administrator prvilige you still need to press run as administrator). My japanese is pretty shitty but it seems like you need to be administrator to uninstall it. You shouldn't need to be logged in to the deleted profile at all. Have you also tried uninstalling it from the programs menu instead of using the installer? Have you looked at your drive to make sure there are no leftovers from the installation (Not talking about the registry, sometimes you have just missed to delete some files)

Link to comment
Share on other sites

Seems like the first iso was corrupt. 

The uninstall didn't remove some crap from the registry and that's why you can't install it again on the VN profile. 

I don't know what the game adds to registry.

 

I don't know if it was corrupt, but I think you may be right.

 

 

Tune-up and IObit advanced Systemcare are pretty good ones, but manual looking for reg keys is still the better option if you know how to do it. Go to Start > run type regedit press ok then yes then go to edit > find type Aselia The Eterna then click find next then just delete whatever it finds and do it again until it says that it didn't find anything. Also this is how a proper version of that VN should look like when you mount it:

 

I found only one file but that was the one I removed (I'm talking about the folder of the gain, I removed it manually. So i have to delete this file?:

 

 

http://imageshack.com/a/img812/6065/g8s3.png

 

And no, i havn't the same file at all than you x) I would like to know where you found it.

 

 

These are all rather simple solutions that you've probably already tried but I'm adding them anyway to make sure:

 

Have you tried running it as administrator and uninstalling it (I know you said that you were using an administrator profile but if it's just a profile with administrator prvilige you still need to press run as administrator). My japanese is pretty shitty but it seems like you need to be administrator to uninstall it. You shouldn't need to be logged in to the deleted profile at all. Have you also tried uninstalling it from the programs menu instead of using the installer? Have you looked at your drive to make sure there are no leftovers from the installation (Not talking about the registry, sometimes you have just missed to delete some files)

 

The new profile "VN" was an administrator one, but it was worst than my usual profil who isn't one. I don't have programs menu for the game since it was in a profil who didn't exist anymore, but i don't know for the the files I might missed to delete.

 

Right now I'm going to try to run the installer via my administrator profile, i'll tell you if it works.

Link to comment
Share on other sites

I found only one file but that was the one I removed (I'm talking about the folder of the gain, I removed it manually. So i have to delete this file?:

 

 

http://imageshack.com/a/img812/6065/g8s3.png

 

And no, i havn't the same file at all than you x) I would like to know where you found it.

 

 

Yup, delete it and try to install again (From new ISO/game).

 

I can't remember where did I download it from but I believe that this is a same version as the one I downloaded.

Link to comment
Share on other sites

In my administrator profile, i have the same error message, so the right isn't the problem

 

 

Yup, delete it and try to install again (From new ISO/game).

 

I did it, and I can't unistal ever.

 

Is this version pre/patched?

Link to comment
Share on other sites

In my administrator profile, i have the same error message, so the right isn't the problem

 

 

 

I did it, and I can't unistal ever.

 

Is this version pre/patched?

 

Yep, it is prepatched.

 

You could also try just ignoring that version and just download install this one in a diffrent location.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...