Jump to content

IO won't load or run for me


Recommended Posts

I used an ISO file with the torrent someone mentioned on the site here.
I don't know how to take a picture of the screen, but it doesnt install now (previously it installed and ran but the ingame text came out like Webdings) :s

When I try clicking on Setup now (just tried a new ISO file today after clearing the old ones), I get:


C:\Program Files (x86)\ASGARD\?h?^?n?]revision+U\

The file name, directory name, or volume label syntax is incorrect.




For an English patch I used this one but it seemed to keep crashing saying it couldnt open the I0 r2_en.exe part when extracting the files.

Link to comment
Share on other sites

1. you should probably re-download the patch if something doesn't extract correctly. That IO r2_en.exe is the file you use to run the english-patched game

2. what program are you using to mount the ISO file? I used Daemon Tools Lite, which worked for me

3. to take a picture of the screen, the easiest solution might be to use the http://puush.me/ program. There are other ways to do it, but damn if it isn't smooth. Gyazo is another thing that is apparently the same?

Link to comment
Share on other sites

Mmm, basically it just says "application initialization error" (kanji are 初期化). One mildly interesting thing about the game is that it uses DirectX, though that seems unlikely to cause problems with such an old game... I'm pretty much stumped right now.


About one of the errors you saw before (volume labels etc): The one thing I can think of is that you didn't fully install it, and are using the partial install feature (which, once upon a time, would pull files from the CD instead of the hard drive. I don't think anyone does this any more, so you might not be aware). From my muddy memories of the install process, the full/partial installation option has full on top, partial on bottom. Can't check right now because the installer is whining that I have it installed already.

Link to comment
Share on other sites

On start up I think you have to click "no" otherwise it will shut down and you get the same kanji as before. It doesnt seem to able to save to the hard drive and I dont know why.




And then:



Drive M is a virtual drive I guess and R should be the recycle bin. I tried both and neither worked...

Edit: Hmmm.
Now I get this:

Could M be the same as the drive I mounted the disc on?



Link to comment
Share on other sites

No I dont think so.

I find I keep the Language (in the Language Bar at the bottom of the screen) is always changing from Japanese to English and back again though.
Maybe I should try putting everything in the ASGARD folder in C: (which is empty now). I copied the files from the virtuel drive to my desktop and the origin changed to "Hard Drive on this computer".
Really odd that it doesnt seem to LET me fully install it.


ETA: Can some kind person translate this for me? It looks like an info message rather than an Error one.



Link to comment
Share on other sites

Ok, did some tests for installing and patching. Couldn't reproduce your error, even when installing on multiple hdd's or external hdd's
Just to check: Inside the Asgard folder there's a folder Called DirectX, open it and double click the "dxsetup.exe" update and install as needed.

Then try running the game again. 

Link to comment
Share on other sites


Thats weird, I've never noticed that, even when I first downloaded it (and now I somehow managed to copy everything from the virtual drive onto the desktop and back into the previously empty ASGARD folder... gah,... :D )

Thanks though, I'll have a look. ^^

If all else fails, I'll wait for another funwanovel version or somewhere elsewhere.

ETA: I can't see a file called Direct X in the Asgard folder (I thought I copied all the files) or the original one (the torrent source)? Very strange.. :s

Link to comment
Share on other sites

Here's what your installation folder should look like:



If anything's missing or "ASGARD/ IO" folder is empty, then OF COURSE you WON'T be able to run the game. XD
For now uninstall everything and attempt to reinstall  without changing drives or install locations.

Also, change your system locale: control panel >language and region >change system locale >administrative tab > select: Japanese, japan.

Reinstall, patch, and see if it works.

Link to comment
Share on other sites

Are you sure you have kept the files in the same folder you told the installer to put them in? Probably not related, because trying thatgave me a different error, but worth a try.


I'd be interested to see the values of the registry entries the installer left behind, as well...


Press the Windows key and write "regedit" without the quotes into the box,then press enter

The windows registry editor should start.


Select "my computer" in the tree view of folders to the left. Basically search only searches downwards from this from what I can tell, so moderately important.


Press ctrl+f and search for asgard. Could take a while.


You should see something like this


Click on the io_r2 folder. Quite a lot of entries should pop up on the right.

(looks like this to me)


Check your value for InstallDir. If it isn't where you actually installed I/O, you have a problem.

Also send a pic of the values in general if you can.

Link to comment
Share on other sites

Note: you can uninstall the game in the regular old windows way, add and remove programs/programs and features, whatever they call it these days. Starting setup.exe might do the same thing. That said, if you can't read moon it might be a bit hard to pick the right option lol... Hmm imma get dressed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...