Jump to content

Rewrite - No Videos (SOLVED)


Recommended Posts

Are you running your computer with Japan system locale? (link to instructions): Yes

Game Name: Rewrite
Description of Problem: The opening, and other videos don't play in the game.
Your Operating System: 32 Bit

Netbook : 2GB RAM , a cheap graphic card, and a 1.2 GB processor)

What did you already try?

(Uninstall/Reinstall, - Tried installing in another folder and the game stopped working, tons of japanese errors appears, tried using hacked siglus engine, running bat file, and the game wont run. )

(check forum for help, but I dont find any relevant topics by searching "rewrite videos"; "rewrite", etc)
Did you download your game from Fuwanovel?:



I feel like the videos are not playing because I'm doing something stupid... anybody help?

Link to comment
Share on other sites

Tried that yesterday but did not work, sorry for forgetting to say this in my first post.

(PS:Flutterz , so you're making a game? the idea seems interesting, gonna check it later. I wish I could start making one myself but I'm still learning  programming basics)

Link to comment
Share on other sites

Hmm, I played Rewrite on my netbook too, so I doubt the problem lies in the hardware, although I suppose you never know. Try uninstalling CCCP and installing the basic K-Lite codec pack. http://codecguide.com/download_kl.htm

If that doesn't work the only other idea I have is watching the videos on Youtube or something.


And yes, I am making a game - I'll be releasing the first alpha tomorrow. :)

Link to comment
Share on other sites

Thanks, I will try this but I'm not very sure if it will work (i will edit this posts if it works). Anyway if I can't fix this I can still watch the videos on Youtube as you said. But I was curious on what could be causing this bug to happen since I'm the only one who seems to be experiencing it.

Link to comment
Share on other sites

There are several possibilities as to why the videos won't play.


1. You don't have the files or the files are corrupted. If you got your copy from fuwa, you should get a mov folder inside the files you downloaded. Check if they exist, and do a force recheck of the files with your torrent client. Make sure you check everything since some built-in codecs might have been corrupted.


2. Your netbook can't play it. Go to the mov folder and try playing it with your movie player.


3. The game can't access the files. Have you renamed anything in the folder?


4. Your netbook hates you. Have you tried seducing it or slamming it into a table?


Haha what exactly happens when it doesn't play, though? Does it just go black screen or does it display any errors?

Also since you already have CCCP, does the subtitle get displayed over a black screen?

Link to comment
Share on other sites

 Thanks, I'm going to try to make uTorrent check the files, then I'll have sure I'm not missing anything. And when I open the videos manually, in the mov folder, they play just fine, including subtitles, in media player.(So I can still watch them there...)


And i had already tried changing the settings in the movie folder before downloading CCCP, but I'm gonna try it again.


And the videos simply are skipped, I did not even know the game had videos till someone else told me about them....


I'll also try deleting the save files to see if I just skipped the video and now they are not appearing again or something stupid like that.



4. Your netbook hates you. Have you tried seducing it or slamming it into a table?



That's probably the reason, gonna try smashing it with a hammer a few more times and see if it works XD


(Again, I will edit this posts if anything work)

Link to comment
Share on other sites

could you load the videos from the gallery?


Something on your keyboard might also be broken (and it's doing some horrible skipping whenever the vid plays).


Or. You're probably just skipping them all manually without you knowing it. Do you use the Skip feature a lot?


And nope, after messing with all the game settings, I can still play videos (testing with OP video by starting a new game).


Seriously though, you need to get that fixed before playing. The videos (especially the endings) are like my crying time whenever I finish a route. It adds up to the feels you get after playing a dramatic scene.


Oh and also. Have you tried turning it off and on again? xD

Link to comment
Share on other sites

Thanks Beato, sorry if I did not explained it very well (as you probably noticed I'm not a native English speaker) but I said in my last post that I already tried changing the movie setings in the game, but did not work. I'm going to try to do that again after instaling CCCP. 

(Before when I tried to change the video settings, there were 2 options:

 1. some weird squares and simbols and 2. Windows media player.

Now that i have instaled CCCP the options are MCI or Windows Media Player.)


  Deleting my save files file and changing the settings to MCI fixed the bug. Thanks everyone.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...