Jump to content

Muv-Luv Alternative rUGP issues


Recommended Posts

Hey, for some reason I just Installed Muv-Luv Alternative on 2014
I've done the installment and patching. Double Clicking the game, after that this thing shows up




Anyone know what it means??

Yes, I'm on Japanese Locale, running on XP 32 bit.
I've done Uninstall/Re-install, re-download, turn off antivirus, run on admin, defragmenting, Swapping files on Muv-Luv extra directory, Rebooting.
And yes it is from fuwanovel.

To make things even more bitchy, I run Muv-Luv Extra/Unlimited just fine.

Any ideas?

Link to comment
Share on other sites

You're unning マブラヴオルタネイティヴ.exe and not rugp.exe?


Otherwise I'd recommend you to install the ISO first and then the patch instead of running the patch installer and installing it that way.

Also check this threads. The first one has the same error as you but it's for Muv-Luv Extra so not sure it's going to help.



Link to comment
Share on other sites

I even uninstall my Anti-virus before installing Muv-Luv Alternative.

Is there a possibility that Muv-Luv Extra/Unlimited rUGP.exe conflicted with Muv-Luv Alternative rUGP.exe? so the latest rUGP installment won't work (either Extra/Unlimited or Alternative installed later).


I really want to know how it end, please Help T_T

Link to comment
Share on other sites

  • 7 months later...

Dear sweet Lord, I cannot take it anymore!


I'm playing Muv-Luv Alternative and all is well until I'm in the car with professor Kouzuki after 

returning to the Extra universe and Sumika (almost?) died

when suddenly the game freezes. Shutting down the program, restarting the program, compatibility mode, administrator access rights, rebooting the PC, nothing seems to help. It *ALWAYS* freezes when I try to leave screen #3:


Screen #1 text: [Takeru] .....influenced by the future? Hadley hypothesis?

Screen #2 text: [Yuuko] The radical idea that elementary particles are made up of time machines......... you're living that right now.

Screen #3 text: Haa......


When I hit enter or try to skip with CTRL, it always freezes when I try to get to screen #3. I need to know what happens!? Does anyone know a fix for this? or have a save starting right at screen #4? I'm begging you, please!?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...