Jump to content
Sign in to follow this  
AnimeSeasons

Sono Hanabira Fullscreen Problems (SOLVED)

Recommended Posts

Hello Fuwanovel! My problem here is that fullscreen mode doesn't work properly on my Windows 8 laptop.This applies to all the Sono Hanabira games.The Fullscreen option seems to work fine on my other VN's such as Hoshizora no Memoria. I don't know how to fix this.I've tried running as an admin but no luck. I'll try to reply as soon as possible in this thread to see if any of your guys suggestions work.

Share this post


Link to post
Share on other sites

What do you mean "doesn't work properly " please describe your issue with more detail.

Whenever I enter full screen mode in the options setting, it makes the game in to full screen, but it's not "full screen". The game is around the same size as you play it in the windowed version and the rest is just blank. If I were to describe on how it looks it looks like a small window with the game without expanding its screen resolution and staying the same size even though I clicked the full screen option. That's how it looks on my laptop. Umm how can I put more details into explaining this, umm. Well one thing I know is that option works properly its just that it doesn't increases the screen resolution into a bigger size and stays in its windowed size even though it went to full screen mode. If my explanation doesn't makes sense to you, I can try sending a picture on the forums. I hope I explained it well....... I'm not sure if this is a good explanation.

Share this post


Link to post
Share on other sites

This is intended behaviour as far as I know. With that said, there are generally ways to fix this - you'll want to look at your graphic card's driver settings.

Look at post 5 here for a bit on that: http://forums.steampowered.com/forums/archive/index.php/t-2514212.html

This talks about aspect ratio, but I found that it would maximize sonohana while maintaining aspect ratio as well. Personally I had to deal with Intel drivers for my integrated graphics; in japanese because of japanese locale, lol.

Share this post


Link to post
Share on other sites

This is intended behaviour as far as I know. With that said, there are generally ways to fix this - you'll want to look at your graphic card's driver settings.

Look at post 5 here for a bit on that: http://forums.steampowered.com/forums/archive/index.php/t-2514212.html

This talks about aspect ratio, but I found that it would maximize sonohana while maintaining aspect ratio as well. Personally I had to deal with Intel drivers for my integrated graphics; in japanese because of japanese locale, lol.

  

You need to enable display scaling, it can be setting in drivers or BIOS.

Ok, where can I find these settings? I just got confused at nvidia and some other things in that website that was posted to help me with my problems. Also is it also possible for me to change my screen resolution so that game's full screen option works properly?

Share this post


Link to post
Share on other sites

Apparently I found my solution to this problem. So what I did was change my screen resolution in the graphics card control panel. My graphics card is an Intel® HD Graphics Family card. I changed the scaling options to "Scale to Full Screen". I did that but I still had black borders. Then I found out that you can press these certain keys on your keyboard. Thee Keys are ctrl + alt + f11. Then the black borders went away. It apparently changes the GPU scaling I think. So now my problem is solved.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×