Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
Kendjin

Ikinari Anata ni Koishiteiru - Help Topic

Recommended Posts

Yea I've downloaded different versions, etc, basically tried about everything that I can think of.. I guess I'll just wait for it to randomly start working! or something.. :(

 

EDIT: WELL THEN. Now that I don't touch it for a few days, it suddenly has 60 fps.. that is so freaking strange.

 

EDIT EDIT: Apparently after my USB DDR pad was plugged in, the game works flawlessly. If it is unplugged, I get 1 fps. 

 

lol, it works. I connected my XBOX 360 controller and it runs flawlessly. WTF, this is an strange bug indeed.

Share this post


Link to post
Share on other sites

I wish i could play it :( I'm having the [1200] error .. i can't copy the error because it's with a strange font like this " Œ¶‘n‚̃CƒfƒA" ...

:(

 

First, you don't need to copy anything, just take a screenshot, upload it to a hosting webpage and post it here.

 

And second, did you set the locale to japanese?

Share this post


Link to post
Share on other sites

Just made an account to say/comfirm

 

PLUGGING YOUR XBOX360 CONTROLLER INTO  ANY USB PORT BEFORE OR DURING GAMEPLAY WILL SOLVE THE 1FPS ISSUE!

 

I didn't have to restart or do any of that silly stuff, I just saw someone mentioned that and it doesn't shock me at all because the gamepad is the bane of issues for several games new and old. I can play it now great!

Share this post


Link to post
Share on other sites

I didnt see my problem described in the rest of the posts so...

i run win7, locale switched to japanese, mounted dvd and then i try to install the game, it installs for one second and then the error (copy-pasted with ctrl-c) :

---------------------------
インストールエラー
---------------------------
ファイル [F:\uninst.exe] がオープン出来ません。インストールを中止します
---------------------------
OK   
---------------------------

i tried giving the installer and uninst.exe admin rights but it doesent change anything
this is the first time i had trouble with VN's, i hope someone helps :>

Share this post


Link to post
Share on other sites

Weird, two different people having trouble opening / some other meaning of oopun / uninst.exe today.

1. Are you sure you're actually installing the VNs rather than accidentally running some uninstaller?

2. Otherwise, this seems like a pretty exotic error and kinda weirds me out.

Share this post


Link to post
Share on other sites

Weird, two different people having trouble opening / some other meaning of oopun / uninst.exe today.

1. Are you sure you're actually installing the VNs rather than accidentally running some uninstaller?

2. Otherwise, this seems like a pretty exotic error and kinda weirds me out.

i tried installing from both cs2.exe and install.exe, they have the same error

also it appears that i also cant copy the uninst.exe from the cd and AVG marks it as a virus,

i made sure to add it toexceptions list so it installs properly but with no success

Share this post


Link to post
Share on other sites

well you might want to just disable AVG for this then... you can probably safely delete uninst.exe after it's installed anyway.

i tried disabling it, still doesent work

Share this post


Link to post
Share on other sites

Does the disk come with any form of autorun file? You might be able to check that and see how the game is meant to be installed in the first place.  

 

As a usual bypass, I've found that most VN's don't really need to be installed, you can extract the files from the disk and just run the main executable.  Its worth trying even if it fails.

 

/generic VN installation advice.

 

Really, with just the information given we are pretty much guessing at straws as there is nothing to diagnose the problem other than "install failed because it couldn't read uninst" and AVG may be a problem.  The only thing we can guess is that for some reason or another the disk is failing to unpack uninst.exe

Share this post


Link to post
Share on other sites

by saying i couldnt copy uninst.exe, i tried copying the files from the cd onto the disk and then install the game

there are 4 executables on the cd

-bootmenu.exe autorun file which gives me the error while installing

-cs2.exe that SUDDENLY now gives me this error when i try to run it: 

---------------------------
cs2
---------------------------
[1503] オリジナルディスクを入れて下さい。
---------------------------
OK   
---------------------------

-install.exe which skips the autorun but still gives me the error while installing

-uninst.exe that is set apparently read-only and archived and i cant set it to any other mode, i had AVG turned off when i tried this

 

can you upload your own version of uninst.exe onto some file sharing site? that could help, and remeber to turn off read only mode

i could try to copy all the files from the cd except the uninst.exe, download your version, and try to install from my hard drive

Share this post


Link to post
Share on other sites

That error message says "please insert original disk" as far as I can tell, which would mean you have to mount the ISO image if it's not mounted already. I honestly don't know what it is at this point, but another user had success with solving an issue with uninst.exe recently when he completely removed AVG.

Share this post


Link to post
Share on other sites

That error message says "please insert original disk" as far as I can tell, which would mean you have to mount the ISO image if it's not mounted already. I honestly don't know what it is at this point, but another user had success with solving an issue with uninst.exe recently when he completely removed AVG.

Uninstalling AVG helps, thanks!

After the installation of the game i installed AVG again and it works flawlessly,

Share this post


Link to post
Share on other sites

Hi bois and girlz! I'm new here, or rather I've just officially joined this community, so I hope that we will get along. What's more I'd like to apologize for any gramatical mistakes I'm going to make. 

Anyway, I'm looking for some help right now. After I read most of the best VN in English I could get I found out about this little game. After really endless fight with installing this thing with or without patch (yes, it were troublesome even to start vanilla version of this) I finally thought that I rigged it, but it was only the dream.

Turned out that I'm unable to save my progress (either with or withouth English patch). The only way to save my progress is Quick Save and it's only temporary solution - it works until I will leave the game. Basically I can load until I'm out. What's more every single shutdown always ends with "No Respond" error (just it, nothing else shows) and when I open the game next time there is no memory about my Quick Save. All progress lost. I figured that it might be one of 3, but I can be completely wrong here:

1. Windows 10 magic (yes, I'm using it now).

2. Authorization problems (but I have no idea what else I can do expect running it as administrator).

3. My path - since my  name has letter from my native alphabet (I'm Polish) it sometimes causing to making VN running wildly but every single time there was created "fake" user with this letter replaced by other thing (currently I have 3 of them and every single one were created by system automatically, only for this purpose and inside user data are only files from programs with this issue). But still not in single one of my user folder are files from Ikinari. Then again, the only way I can bypass this is to install this game as administrator or use special user which I'd rather not to do for obvious reasons (creating special user only for one game which may or may not run is kinda overkill and last solution).

 

Anyway, I'm stuck and I'd gladly accept any help. I hope for fast reply.

Share this post


Link to post
Share on other sites

I'm very sorry for double post but I decided that there are two diffrent problems so it have sense to seperate them.

Turned out that that problems above are real only if I install the game WITH Japanese Locale. Basically all what I mentioned before is happening however if I simply install game the problem is diffrent. 

First of all when I'm installing without locale there is no kanji, the path is Dictionary\–Ť\‚˘‚«‚Č‚č‚ ‚Č‚˝‚É—ö‚µ‚Ä‚˘‚é - where with Locale there are proper Kanji. However the problem is that I can't install any updates and what's more important - No DVD patch. So simply saying I'm stuck with 1503 error. No DVD patch is working perfectly when I'm doing everything with locale but I can't turn it on when I won't it with that. I heard that to run this patch compatibility with win 95 is needed but I don't know how I can do this. Why? Because there is no Compatibility via properties and when I'm manually forcing it via Control Panel the oldest version of windows it tries is XP with service pack 3. So once again - Windows 10 Magic.

I hope that someone can help me in one of two way (installation with or without Locale).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...