Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
Kendjin

Ikinari Anata ni Koishiteiru - Help Topic

Recommended Posts

The weird thing is I had the exact same problem and it was fixed after a reboot, resetting the text size, and running the codec tool. The only thing I did that I haven't suggested is that you try is reset the text zoom back to normal.

 

Control Panel-Appearance and Personalization-Display. Then select medium (make sure to reboot for the change to take effect).

 

Oh and remember to remove those flags for compatibility. Other then that I can't really suggest anything. I suspect it may be an issue within the code of the program.

I had text zoom already on 100% so I tried kicking it up to 125% and it did not work and I have already unchecked the compatability box.

Share this post


Link to post
Share on other sites

Hi minna, I'm actually encountering a problem during the installation, and I didn't find a solution in the topic yet, so I'm asking for help.

After mounting the ISO file and lanching the installation, I obtain this window :

916368buginstall.png

I tried to mount the ISO again, used a different program than Daemon Tool, rebooted my PC, nothings work (my system is set in Japanese).

I'll be happy if someone can help me. Thanks by advance.

 

Share this post


Link to post
Share on other sites

I finally succeded the installation, I just had to close Grisaia wich was running at the same time (dunno why it caused au problem...), but I encounter an OTHER problem (sig!). When I try to launch the game with the cs2.exe in the game folder, this window appears :

935086cs21.png

 

I tried with the cs2.exe inside the config folder, and thi window appears :

203618cs22.png

 

I re-installed the game, but it doesn't work either.

Can someone help me ?

Share this post


Link to post
Share on other sites

Hi guys. So I seem to have a problem that has apparently not been mentioned already. cs2.exe doesn't run, just appears in the tast manager for a moment with some 15 mb ram used, then disappears. No windows pop up too.

 

If unpatched, it also stays in the task manager permanently. Windows 7 SP1, jap locale. 

 

Tried everything I could think of with codecs (cccp), restarting and updating drivers, nothing worked. Other VNs, including same engine ones, work fine.

Share this post


Link to post
Share on other sites

Hi

 

this is my first time posting on here, I'm unable to get up the option to change the font if i could have some tips or help it'd be much appreciated

 

Third menu at the top, first option.

TZMmWUj.png

 

6th tab that says フォント.

XFoNPFB.png

Share this post


Link to post
Share on other sites

You probably didn't overwrite the configuration file when you applied the English patch.

 

You can manually enable the options by editing the startup.xml again and change the CONFIG_B block to look like this (all zeros to ones):

<CONFIG_B>
	<mode>1</mode>
	<key>1</key>
	<snd>1</snd>
	<eff>1</eff>
	<wnd>1</wnd>
	<mes>1</mes>
	<font>1</font>
	<wnd_alpha>1</wnd_alpha>
	<view3d>1</view3d>
  </CONFIG_B>

Share this post


Link to post
Share on other sites

Hello, just wondering, but any new methods on fixing the 1 fps issue? I'm dying to play this game!  :angry:

I have tried everything that has been mentioned.. still unable to solve that issue. I get the 1 fps issue, patched, or unpatched, either way, it's basically unplayable.

Share this post


Link to post
Share on other sites

Hello, just wondering, but any new methods on fixing the 1 fps issue? I'm dying to play this game!  :angry:

I have tried everything that has been mentioned.. still unable to solve that issue. I get the 1 fps issue, patched, or unpatched, either way, it's basically unplayable.

 

sorry there is no fix for the 1 FPS problem more then the usual things like codecs rebooting and drivers but you can try to get another realese off the game and see it that works better like this from Girly celly

http://sukebei.nyaa.se/?page=view&tid=57189

and then do the patching and remeber to uninstall and delete all Dir's associated with ikikoi

 

and don't Klick the update exe file the update is in the english patch

Share this post


Link to post
Share on other sites

Yea I've downloaded different versions, etc, basically tried about everything that I can think of.. I guess I'll just wait for it to randomly start working! or something.. :(

 

EDIT: WELL THEN. Now that I don't touch it for a few days, it suddenly has 60 fps.. that is so freaking strange.

 

EDIT EDIT: Apparently after my USB DDR pad was plugged in, the game works flawlessly. If it is unplugged, I get 1 fps. 

Share this post


Link to post
Share on other sites

Need help for error "A monitor program has been found running in your system. Please, unload it from memory and restart your program." Need help urgently,

 

PS: I am a noob for computer stuff, so give instruction and stuff. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...