Jump to content

Ikinari Anata ni Koishiteiru - Help Topic


Recommended Posts

Due to this game not being posted as pre-patched, I want anyone who needs advice on the process to post in here.

I shall also move new topics relating to this topic if they are posted elsewhere.

Enjoy

i noticed that the save screen was still in japanse so i tried around a bit and i am gonna write the meaning off it now

Tlz5aba.jpg

from left to right. load,back,quit,delete,move,copy

it's only the first one i don't really know but i think it is load

Link to post
Share on other sites

Well here you go Kendjin, the first issue of the day~

 

Install was successful; all files copied over and ran the patch file because there was an error if I didn't.  The result:

1EPOQjf.png

 

"Full screen" and "Windowed" selections, neither do a damn thing~

 

Trying to get this to work on my laptop since I'll be away from my desktop for a few days. 

Link to post
Share on other sites

Update:  I could not find any drivers that needed to be updated.  I uninstalled the game and did a clean install.  After every single step I attempted to run cs2.exe to see if it worked.  It started to work only after the update (step 2 in the torrent) was installed, however the game was still in Japanese.  It wasn't until after putting the "config," "image," "scene," "UPDATE00.INT," "update01.int" files into the game's folder (step 4 in the torrent) did the game just refuse to run.  Not only that, but when I selected "windowed" for the first test and ran it in Japanese, the same window did not appear after putting the step 4 files into the game's folder.  I'm guess that's because the game saved my preference but still refused to run.

Link to post
Share on other sites

Just like the thread title suggests after following the instructions and running the game I get a long black screen, a splash screen, and then it goes to menu where the game seems to be running at 1 fps according to it's own window title.

 

Anyone else experiencing this? I have updated graphic card drivers and run windows updates on a regular basis.

Link to post
Share on other sites

Update:  I could not find any drivers that needed to be updated.  I uninstalled the game and did a clean install.  After every single step I attempted to run cs2.exe to see if it worked.  It started to work only after the update (step 2 in the torrent) was installed, however the game was still in Japanese.  It wasn't until after putting the "config," "image," "scene," "UPDATE00.INT," "update01.int" files into the game's folder (step 4 in the torrent) did the game just refuse to run.  Not only that, but when I selected "windowed" for the first test and ran it in Japanese, the same window did not appear after putting the step 4 files into the game's folder.  I'm guess that's because the game saved my preference but still refused to run.

do it like this uninstall the game and delete the Dir that you installed the game in and then mount the disk if you haven't done this before and install the game in a Root Dir and then do the DVD patch and then skip the update intaller it should be in the patch and then just do the steps thats in the torrent from fuwan

Link to post
Share on other sites

hey guys i have stupid problem i cant save  Why ?

 

Also if i close the game it crash ?

 

Plz someone help me T_T

 

look att the picture att the top the colour on top have to be PINK becasue pink is the save colour and blue is the load colour and you change it by klicking the first button in the save screen from left 

 

and use the close button in the Save/Load screen as my testing took fourth it's the third button

Link to post
Share on other sites

Just like the thread title suggests after following the instructions and running the game I get a long black screen, a splash screen, and then it goes to menu where the game seems to be running at 1 fps according to it's own window title.

 

Anyone else experiencing this? I have updated graphic card drivers and run windows updates on a regular basis.

i read somewere that this is a problem the orginal japanse game haves and they fixed it by rebooting or reinstalling the game so try those out

Link to post
Share on other sites

Does cccp help?

 

I managed to fix the issue by changing the zoom size (150% down to 125%) for displaying text and changing the x264 default codec from LAV to Microsoft. I'm not sure which was the problem but I suspect it was the text zoom. I've run into problems in the past having programs not work properly with too high of a text zoom.

 

http://windows.microsoft.com/en-ca/windows/make-screen-text-larger-smaller#make-screen-text-larger-smaller=windows-7 

 

Edit: Reading above I also rebooted as well so that may have fixed the problem. I'll try to change my settings back and some point and see if the problem resurfaces.

 

I have a 55' big screen tv hooked up to my computer so I prefer text zoom be set at the highest setting when possible.

Link to post
Share on other sites

LOL I don't know why I bothered spending so much time trying to get it work, the game is complete shit. The artwork sucks and narrator rambles on and on about the most annoying things possible (first couple paragraphs about some sort of broom gun were cringe worthy)

 

I'll play it a little longer to see if it gets any better (out of guilt on the amount of time I spent trying to get to work) but unless something drastically changes as the story line progresses I would not recommend this game.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...