Jump to content
Sign in to follow this  
philslither

Fortune Arterial OP Plays as Black Screen

Recommended Posts

I installed Fortune Arterial with my locale set to Japanese and it seems to run okay. Initially, the OP played just fine, but after it played a few times, it started displaying as a black screen instead. The music still plays, but there are no visuals. I have Windows 10 and the OP in question is the one that appears when you idle at the title screen. Help?

Edited by philslither

Share this post


Link to post
Share on other sites

When the same problem happened to me with a different VN, switching from the full screen to the windowed mode helped. That's a pretty common problem with running older games on new systems, and anything can cause that. You may try updating your graphics card driver or try reinstalling the video codecs, but there's no guarantee that it will help.

Share this post


Link to post
Share on other sites

Thanks for the reply, but unfortunately, none of those things fixed it. I have a Surface Book 2 if that makes any difference. The black screen thing is happening with Yoake mae yori Ruri iro na as well. Any more suggestions?

Share this post


Link to post
Share on other sites

Sounds like a codec issue. I had similar problems with Subarashiki Hibi. After I reinstalled my codecs the OP movie worked fine.

I recommend installing K-Lite Codec Pack. See if it works.

Good luck.

Edited by supercar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×