Jump to content
Sign in to follow this  

PPSSPP Danganronpa 1 stuck at chapter 5 infinite loading screen

Recommended Posts

Hey guys, using PPSSPP emulator on my android galaxy samsung s10. Had to use an older version of PPSSPP to play Dangaronpa 1 as you can't really click on anything with the newer version. Anywho, played through hours of the game with no problem until I came to about halfway through chapter 5, where I get stuck in an infinite loading screen.

Now, if you search for this problem on google, you'll found a forum thread actually from this forum where someone had the same exact problem years ago. Unforutunately, whatever worked for him didn't work for me. Tried using the newer version of PPSSPP, heck, tried using a BUNCH of versions. I even downloaded a save game file and skipped ahead to the class trial of that chapter. Unfortunately, it just got stuck in an infinite loading screen the very next time a loading screen came around. I tried redownloading the game and downloading from a different source, all to no avail. I have the game on vita and played it a while back, but I love being able to replay it at work on my phone.

Can anyone help me with this? None of the advice on google seems to help me.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.