Jump to content
Sign in to follow this  
Speeny

How to play Kanon in fullscreen without stretching aspect ratio?

Recommended Posts

Hi there.

I'm just wondering how I can play Kanon in full-screen without stretching the aspect ratio? (Keep the black bars.) 

I have an Nvidia graphics card. 

 

Share this post


Link to post
Share on other sites

If it's desktop PC, then you have to find and change stretching settings directly on your monitor/TV. If it's laptop, often there are some key shortcuts while in full screen mode, to change stretching behaviour. (at least that was the case with my laptop, which, incidentally, also has NVidia card)

Edited by adamstan

Share this post


Link to post
Share on other sites
9 minutes ago, adamstan said:

If it's desktop PC, then you have to find and change stretching settings directly on your monitor/TV. If it's laptop, often there are some key shortcuts while in full screen mode, to change stretching behaviour. (at least that was the case with my laptop, which, incidentally, also has NVidia card)

Would it be located somewhere in the graphics card control panel? Thanks 

Share this post


Link to post
Share on other sites

I'm not sure. If we're talking about laptops, I just googled "<model name> fullscreen stretching toggle" or something like that, and found the solution that way. It's independent of the game. Once I found it, I could finally play all those old low-res VNs comfortably :)

Edited by adamstan

Share this post


Link to post
Share on other sites

Desktop resizing in the nvidia control panel. Try messing around with it and change to a suitable resolution. I've used it for overscan issues for example. That means the picture is larger than the screen, so it should work just as well for shrinking it.

Edited by Stormwolf

Share this post


Link to post
Share on other sites
8 hours ago, Stormwolf said:

Desktop resizing in the nvidia control panel. Try messing around with it and change to a suitable resolution. I've used it for overscan issues for example. That means the picture is larger than the screen, so it should work just as well for shrinking it.

I managed to solve the issue by changing my monitors settings from wide to original. Many thanks though

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×