Jump to content
Koioniaku

Kikokugai 'not responding'

Recommended Posts

Basically, the game won't boot up. It's continually stuck on a white screen, and it says 'not responding.' I've tried troubleshoot compatibility. Any suggestions on what I could try?

Share this post


Link to post
Share on other sites

Have you tried all the compatibility options or just one that was suggested? Forcing 640 x 480 resolution or disabling fullscreen optimization might help, if you haven't already tried those.
Make sure all your drivers, especially your graphics driver, is up to date, since some strange problems can occur if they're not. There could be some issue with the newest drivers too, though. If you're already running the latest version, you could try reverting to an older one and see if the problem persists.
You could also try disconnecting any secondary display you might be using. I've noticed that some VN's have trouble with a multiple monitor setup even if you only have a single one set as active in Windows, so you have to physically disconnect the other ones to bypass this issue.
Antivirus and other security software also have a tendency to clash with certain applications, so you could try turning those off.

Edited by Seraphim88

Share this post


Link to post
Share on other sites

Try setting your system locale to Japanese too, if you haven't already. Some VNs refuse to boot with any other setting. The Steam version of Hoshizora no Memoria wouldn't boot for me unless I used Japanese locale, despite the entire game being in English.

Share this post


Link to post
Share on other sites
5 hours ago, Seraphim88 said:

Have you tried all the compatibility options or just one that was suggested? Forcing 640 x 480 resolution or disabling fullscreen optimization might help, if you haven't already tried those.
Make sure all your drivers, especially your graphics driver, is up to date, since some strange problems can occur if they're not. There could be some issue with the newest drivers too, though. If you're already running the latest version, you could try reverting to an older one and see if the problem persists.
You could also try disconnecting any secondary display you might be using. I've noticed that some VN's have trouble with a multiple monitor setup even if you only have a single one set as active in Windows, so you have to physically disconnect the other ones to bypass this issue.
Antivirus and other security software also have a tendency to clash with certain applications, so you could try turning those off.

yeah, none of this seems to be working. It's not the end of the world, considering sci-fi isn't favorite genre to begin with, thanks for the suggestions though :)

Share this post


Link to post
Share on other sites

Kikokugai is well worth reading even if you're not a sci-fi fan. I really enjoyed it, at least.

Try Windows key + R, write "msconfig" and press Enter. Go to the Services tab, check the "hide Microsoft services" box and then deactivate everything that's left. Restart your computer and see if that helps. If it does, you can try reactivating stuff one at a time until you narrow down what's causing this issue, or just play the VN with everything turned off and reactivate it all once you're done.

Share this post


Link to post
Share on other sites
1 hour ago, Seraphim88 said:

Kikokugai is well worth reading even if you're not a sci-fi fan. I really enjoyed it, at least.

Try Windows key + R, write "msconfig" and press Enter. Go to the Services tab, check the "hide Microsoft services" box and then deactivate everything that's left. Restart your computer and see if that helps. If it does, you can try reactivating stuff one at a time until you narrow down what's causing this issue, or just play the VN with everything turned off and reactivate it all once you're done.

yeah not working either. I might just try another fresh install, and try all these steps again.

Share this post


Link to post
Share on other sites

Can't think of anything else off the top of my head, but I'll let you know if I do.
Having to troubleshoot when all you want to do is start reading, is a real pain in the ass. I know that feeling all too well.

Share this post


Link to post
Share on other sites

I just remembered something else right after posting that! It could be a codec issue, if there's an intro movie in Kikokugai. (I don't remember if there is)
Start Windows up in Safe Mode and see if the VN boots normally there. If so, it might be a codec issue. That was the case for me in Ef: A Fairytale of the Two. The ending movie refused to play, but I could watch it just fine in Safe Mode. There's no sound available in Safe Mode, so you can't actually play the VN normally there, but it might help pinpointing the issue.
If it works in Safe Mode, try installing K-Lite Codec Pack or something similar to see if that helps.

Share this post


Link to post
Share on other sites
1 hour ago, Seraphim88 said:

I just remembered something else right after posting that! It could be a codec issue, if there's an intro movie in Kikokugai. (I don't remember if there is)
Start Windows up in Safe Mode and see if the VN boots normally there. If so, it might be a codec issue. That was the case for me in Ef: A Fairytale of the Two. The ending movie refused to play, but I could watch it just fine in Safe Mode. There's no sound available in Safe Mode, so you can't actually play the VN normally there, but it might help pinpointing the issue.
If it works in Safe Mode, try installing K-Lite Codec Pack or something similar to see if that helps.

cool ill try it out

Share this post


Link to post
Share on other sites

What's your OS? Also, do you have the correct patch?

https://www.dropbox.com/s/ctwxfx1497bxmck/Kikokugai - Reichin Rinrinshan - English Patch.rar?dl=0

The readme included reads as follows:

Quote

1. Install Kikokugai 2. Rename the installation folder to Kikokugai 3. Drag and drop the contents of the patch 4. Play

Japan as system locale and language for non-unicode programs are a given. You might want to reinstall the game if you weren't in JP locale when you installed it. And like Seraphim said, you'll most certainly want to install K-Lite Codec Pack, update .NET Framework, DirectX, etc.

Edited by Ramaladni

Share this post


Link to post
Share on other sites
5 hours ago, Ramaladni said:

What's your OS? Also, do you have the correct patch?

https://www.dropbox.com/s/ctwxfx1497bxmck/Kikokugai - Reichin Rinrinshan - English Patch.rar?dl=0

The readme included reads as follows:

Japan as system locale and language for non-unicode programs are a given. You might want to reinstall the game if you weren't in JP locale when you installed it. And like Seraphim said, you'll most certainly want to install K-Lite Codec Pack, update .NET Framework, DirectX, etc.

Got it working actually :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×