Jump to content
mitchhamilton

Windows 10 Shiny Days Fullscreen Freeze

Recommended Posts

Given that the issue is likely related to scaling, you could try a different GPU (e.g., integrated graphics if you're currently using a discrete GPU) or scaling method (e.g., GPU instead of display, which can be adjusted in the Nvidia control panel).  You could also change your desktop resolution and refresh rate to match whatever the game is trying to use (likely 800x600 at 60Hz), which might also circumvent scaling issues.  I assume you've already tried all the compatibility mode settings and filed a support ticket with JAST?

Also, there's a related comment on my Shiny Days article that sounds relevant.
https://sanahtlig.blogspot.com/2015/12/shiny-days-restore-patch-released-installation-guide.html#comment-3130055714

Edited by sanahtlig

Share this post


Link to post
Share on other sites

The engine is bugged. On all newer OSs, starting from Vista at least, you get constant fullscreen freezing in both Shiny Days and School Days. The game seems to be, as Sanah said, more stable when played windowed. Back in the day, during my testing on School Days, I discovered that you can somewhat lessen the amount of freezing if you play the VN using Borderless Windowed. That's by far the best solution I could find, and it still freezed from time to time. I heard that running on Windows XP virtual machine solves the freezing altogether.

Share this post


Link to post
Share on other sites
4 hours ago, sanahtlig said:

 You could also change your desktop resolution and refresh rate to match whatever the game is trying to use (likely 800x600 at 60Hz), which might also circumvent scaling issues.

yeah, ill try this. man, why is this and school days such a pain in the ass? well thank you. :sachi: 

Share this post


Link to post
Share on other sites

I will post this because it may help someone...maybe. I was unable to play Shiny Days on my system at first, i got the freeze after a few minutes of playing, and playing on full screen was an instant freeze. ( I'm on windows 10)

Then i tried this:  run Shiny Days, then open your Task Manager. Find SHINYDAYS in the list of processes and right-click "go to details". From this new list, right-click SHINYDAYS.exe and go to "set priority" and change it to Above Normal, and go to "affinity" and uncheck all the CPUs except for one (CPU 0 or CPU 1). This for me fixed the freeze and even the fullscreen bug. I know everyone has their own issues with this game but i figured it can help someone to post this, cya guys, have a nice week-end!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×