Jump to content

Black screen during credits


Recommended Posts

This has happened to me in several VNs before, and it's really starting to annoy me. Whenever the credits start rolling in certain VNs, the screen goes entirely black, but the audio keeps playing.
I just finished Ef: The First Tale, and I could hear the characters speaking at the end, but I couldn't see anything and have no idea what they were saying since I don't understand Japanese well enough yet.

I have tried playing in compatibility mode, turning off full screen optimization, updating my graphics driver, downloading the latest Flash and Java software, as well as installing the K-Lite Codec Pack, but none of it has helped whatsoever.

What can I do to solve this?

Link to post
Share on other sites

I've found that the video works if I start Windows in Safe Mode, but there's no sound available in Safe Mode, so I still can't hear anything. I was able to read the subtitles, so at least I know what they're talking about now.
I would still like to solve this whole problem, so I won't have to watch silent videos in Safe Mode whenever this happens in the future.

Some things I've tried since my last post:

- changing game settings in Nvidia Control Panel
- turning off all non-Microsoft services in msconfig
- using Active Directory repair in msconfig
- unplugging secondary monitor and USB peripherals
- cleaning registry

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...