Jump to content
vizualfan

In-game default font display incorrect Japanese text

Recommended Posts

Set all settings to Japanese, including your clock, region and locale, and (if it still doesn't respond) keyboard.

Edit: This is a common result with some VNs where these settings aren't followed.

Share this post


Link to post
Share on other sites
1 hour ago, Clephas said:

Set all settings to Japanese, including your clock, region and locale, and (if it still doesn't respond) keyboard.

Edit: This is a common result with some VNs where these settings aren't followed.

I've changed my keyboard display to japanese which fixed game font, but also turned all System folders and settings language to Japanese too (T T)

https://www.turboimagehost.com/p/40601532/default_PC_language_error.jpg.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×