Jump to content

Error when trying to patch VN PLEASE HELP

Recommended Posts

I'm trying to patch Amakano so it will become the "perfect version" which has dlc and such. I got the download from their website and everything worked great on my laptop.

I can download and play the original game perfectly on my PC. However, when I try to run the patch on my PC i get an error message saying "アマカノメモリー確保失敗" and there is nothing I can do after that. I don't know why it isn't working on my PC when it worked perfectly on my laptop. My PC is far better than my laptop as well. 


Any help would be much appreciated!

Link to comment
Share on other sites

7 hours ago, Kiriririri said:

Free some memory and try again

(These kind of problems can sometimes be solved by rebooting or just waiting too)

Its strange cuz i have 8gb ram same as my laptop and over 700mb of free space on my ssd. there is so much similar between both systems yet it refuses to work on my desktop. The game installed perfectly and I can play it but I want to get the dlc appends and such that I get from updating to the "perfect version". I'm dreading when I finish this and move on to other games of this series. They always have all these dlc and append patches coming out and who know how thos will work in the future.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...