Jump to content
dorkery

VNReader: Offline translators not working, online translators on the fritz, dictionaries not downloading (due to source issues), furigana not working, update errors

Recommended Posts

Hi all, am a new user here both of the forums and VNReader. I've been doing my best to search the net for solutions but I'm at my wits end now. 

(FTR, I've been trying to play "Chou no Doku, Hana no Kusari".) 

I only started using VNR after the move to aniclan. I followed all the instructions and downloaded what I could but unfortunately, I'm having issues. Let me list them numerically:

1. Offline translators not working 

I successfully downloaded and installed ATLAS and LEC. Originally, despite VNR able to load both, for quite some time the notification would read there is an error locating Power Translator and for me to check its location in Preferences. I did but there didn't seem to be any problems. So I quit and restarted a few times until that error stopped showing up. However, despite disabling Internet access, offline machine translation is simply not showing up. 

2. Online translators on the fritz

Only user contributed subs seem to be working. Google (en) has been only displaying Japanese text instead of an English translation. Other translators seem to skip lines. I'm a bit confused about this and I'm not sure what to do about it. The hook seems to be all right though? I let game text on display and it hasn't been showing anything wrong. 

3. Dictionaries not downloading (due to source issues) 

Been trying to download Vicon phrase dictionary but each time it would download and then the process would just cancel. I looked at the script and decided to check out the linked sources and it turns out it doesnt actually link to Vicon. A manual search led me to the dictionary I wanted but it only downloads as in ld2 format. Not sure how to deal with this. 

4. Furigana not working 

Mecab is downloaded and all the options are selected, but no matter what, furigana won't show up. 

5. Update errors

Finally, I was hoping updating the app would solve my problems but... there are constant unlinking errors and most of the update process is me just skipping because asking the process to try again simply fails. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×