Jump to content
ArcaneAlx

Muv-Luv failing to start

Recommended Posts

So i just got Muv-Luv and i keep getting a runtime error 1006
https://imgur.com/gallery/6xgQe00 (heres a screencap)

I Tried to repair all of the C++ visual redistributes like everywhere else told me, but i still cant get it to work.
My Specs are:
OS: Windows 10 Home
RAM: 4.00 GB
Processor: Intel Core i-5-4210U @ 1.7GHz
System Locale: Japan

Edited by ArcaneAlx
forgot to mention the system locale

Share this post


Link to post
Share on other sites

I think you are running an outdated version of the game. It simply doesn't work properly on Windows 10. Or Windows 8. Or, probably, anything newer than XP.

I'd say, the best option is to buy a newer version of the game. The Steam version runs fine on the new OS's. If you're reading it in Japanese, then get the version that supports win10. I personally played the fan-translated version before the official one was available, and I had to install winXP virtual machine just for this game.

Correction: it's still possible to start the game, I just don't remember how. At the same time, even if you do, it will still be unstable, and you will probably have to rely on save files to simply play it due to some gamebreaking bugs.

Edited by Dreamysyu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×