Jump to content
Tshiba

Majikois S error

Recommended Posts

I have an error in Majikoi S in that everytime  i try to launch the game that error appear https://www.google.com/search?q=majikoi+s+error&tbm=isch&source=iu&ictx=1&fir=J6ELXw1nL_wPZM%3A%2CwP-q9s6vwKZlAM%2C_&usg=AI4_-kQAT0zrN-zJVbN36-vpjIo3fvDtLA&sa=X&ved=2ahUKEwjr4v-J7_PdAhWoyYUKHVEgAW8Q9QEwB3oECAYQCA#imgrc=J6ELXw1nL_wPZM: . The thing is that i already have my system local set to japan and no-unicode settings too, the crack, and that the game worked just fine yesterday when it suddenly crashed to now.  i reinstalled the patch but to no avail and was hoping on finding help here since there is lot of veterans vn readers. And i don't want to reinstall the entire game since its a pain with my low internet and the fact that it might just happen again. By the way im on windows 10. I hope this problem will get solved.... ..thx.

Share this post


Link to post
Share on other sites

I tried it but it didn't really work, but thanks anyway,LanThief. well,i'll keep searching a way. i've read that this error appear when you dont have your system local set on japan bout since mine are and it still appear i dont know anymore... ..

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×