Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Sign in to follow this  
All4One

"Anim"-Games Animation problems!

Recommended Posts

The game "Itsu made mo Musuko no Mama ja Irarenai! 2 and their prequels and sequels don't work anymore on my laptop...
In the past the Animation Scene worked without problems and now if I reach the Animated Scene the game crash...

NSFW:

Spoiler

That happens all the time....

1bb580-1526664755.png

I really don't know what to do anymore. Can someone help me please...

Unicode and format:
- Japanese

My Operating System:
Windows 10 62bit

What did I already try?:
- Uninstall and Install again
-DirectX download and DirectX 9c. 
- Run as admin

Edited by Mr Poltroon

Share this post


Link to post
Share on other sites
1 hour ago, All4One said:

The game "Itsu made mo Musuko no Mama ja Irarenai! 2 and their prequels and sequels don't work anymore on my laptop...
In the past the Animation Scene worked without problems and now if I reach the Animated Scene the game crash...

  Reveal hidden contents

That happens all the time....

1bb580-1526664755.png

I really don't know what to do anymore. Can someone help me please...

Unicode and format:
- Japanese

My Operating System:
Windows 10 62bit

What did I already try?:
- Uninstall and Install again
-DirectX download and DirectX 9c. 
- Run as admin

Have you tried using another (preferably older) driver?

from my experience it's rare to cause problems in games which don't have more complex animations but you never know.

Share this post


Link to post
Share on other sites
30 minutes ago, sarkasmus said:

Have you tried using another (preferably older) driver?

from my experience it's rare to cause problems in games which don't have more complex animations but you never know.

After hours of searching and some uninstalling.

I finally found the cause of the problem... I just have to uninstall the software "LVA-Filter".... Now it's working :) 

Edited by All4One

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...