Jump to content


Recommended Posts

whenever i try to open hatsukoi via the launcher, it says this:

Hatsukoi 1/1
[2018/01/09 14:32:11.0967] 


[Support Info]
You can copy this message by pressing Ctrl+C on your keyboard.
and closes. but, ive deleted the save data and it still says this?

japanese locale, windows 10,... anything else i should put?

Thank you to anyone who answers!!

Share this post

Link to post
Share on other sites
43 minutes ago, Tyrael said:

Did you apply the english patch? I believe that comes with its own seperate launcher and a bunch of other files which you need to use instead of the original ones.

thanks for the answers you two!!!

i did apply the english patch, and

43 minutes ago, Zenophilious said:

Have you tried a fresh install yet?  I've had random issues with other VNs that were solved by reinstalling.

yeah, i have. :(

Share this post

Link to post
Share on other sites

I don't own this game, but did you tried to install in another place? Meaning, outside the Program Files folder? Every time I install some VN in this folder in Win10, weird stuff happens.

Also, check if your save folder isn't in "Read only" and try to run the game as administrator.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.