Jump to content
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Slate Blackcurrant Watermelon Strawberry Orange Banana Apple Emerald Chocolate Marble
Satsuki - desu

(SOLVED) Hatsukoi 1/1 display problem

Recommended Posts

Etoo.......anyone having problem with display resolution in the game ? my game is so blurry and almost hurt my eyes a little bit :lol: 

is it the way the game looks or there's a fix tot he problem...since changing the resolution wouldn't work ?

Edited by Satsuki - desu

Share this post


Link to post
Share on other sites

 

2 hours ago, ChrisPZT said:

Mine looks fine resolution wise. Have you tried changing the resolution in the config?

Here's what it I mean:

  Hide contents

8hwkTuw.png

 

ohh... so that what it looks like on the japanese version..

i've tried that too but nothing seems changed.....BTW im playing on the translated version so i think the problem lies in the patch since everything works just fine in the japanese version 

Share this post


Link to post
Share on other sites

I think that the problem you're currently having isn't patch related, I'm running the same English patch as everyone else and my game looks perfectly fine 

Spoiler

yy66ucJ.jpg

Spoiler

7W0skqV.jpg

Though I'm not sure what could be messing up your game.

Edited by DarkZedge

Share this post


Link to post
Share on other sites
4 hours ago, Satsuki - desu said:
  Reveal hidden contents

3710b484db9db9165e0353128e1b8a64.jpg

  Reveal hidden contents

2fb559bdbf1a2e9284c90fb5350db0d6.png

As you can see...it's so blurry and i can barely be able to see the text.....it's my full resolution with fullscreen enabled 

Have you tried picking 1280x720 as your fullscreen resolution?

Share this post


Link to post
Share on other sites
1 hour ago, binaryfail said:

Have you tried picking 1280x720 as your fullscreen resolution?

OFC...i read the explanation stuff......but still comes out blurry (or even more blurry than my orighinal resolution i guess)

the diffrence is almost none regarding the clarity of the text and stuffs...sadly..

Share this post


Link to post
Share on other sites

or...if there is someone kind enough to do this :

1. if you have a 1080p monitor, turn down the resolution to 1366x768.

2. then start the game and change the resolution in-game to 1366x768. 

see if it produces the same result as i do.

anybody's help is highly appriciated :kosame:  

 

Share this post


Link to post
Share on other sites
1 hour ago, Satsuki - desu said:

or...if there is someone kind enough to do this :

1. if you have a 1080p monitor, turn down the resolution to 1366x768.

2. then start the game and change the resolution in-game to 1366x768. 

see if it produces the same result as i do.

anybody's help is highly appriciated :kosame:  

 

Tried it on my computer which uses a 1080p screen. It looks okay in this screenshot.
I also tested a laptop that has a native screen resolution of 1366x768, no issues there either.

This may be an obvious one, but is your graphics driver updated?

Share this post


Link to post
Share on other sites
50 minutes ago, binaryfail said:

Tried it on my computer which uses a 1080p screen. It looks okay in this screenshot.
I also tested a laptop that has a native screen resolution of 1366x768, no issues there either.

This may be an obvious one, but is your graphics driver updated?

certainly XD 

although it's an intel HD graphics....but all my VNs looks fine using that ;)

is it possible that the game client was outdated ? 

Share this post


Link to post
Share on other sites

FIXED IT XD

Turns out if you used the performance mode in intel HD Graphics's settings...it will disable the ingame Anti-aliasing which produces that blurry images

i can't believe it was such trivial things :notlikemiya:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...