Jump to content

Recommended Posts

So I was getting ready to read COCORO@function on the VNR, but the text was different and all engrish like

 

So i checked and it seems ATLAS 14 doesnt wanna work anymore.  I tried re installing the software and setting my date back when doing so, but no matter how far i set the date back i would get "30 day trial has expired"

 

so without atlas v14 now, how am i suppose to read untranslated VNs with even moderately decent machine translations.

Link to post
Share on other sites

Are you sure you're using the right executable? ATLAS installer is named "ATLASV14ETrial.exe" and NOT "ATLASdictionary201X.exe". Set your date around 2008 and run the first file I mentioned. At least, when I got this same error before, that was what I did wrong.

Aaaaand, you know, even ATLAS gets engrish results here and there. If this game have too much kana on text, ATLAS will give you some really poor translations (not sure why, but I noticed that is the case).

Link to post
Share on other sites
1 hour ago, MaggieROBOT said:

Are you sure you're using the right executable? ATLAS installer is named "ATLASV14ETrial.exe" and NOT "ATLASdictionary201X.exe". Set your date around 2008 and run the first file I mentioned. At least, when I got this same error before, that was what I did wrong.

Aaaaand, you know, even ATLAS gets engrish results here and there. If this game have too much kana on text, ATLAS will give you some really poor translations (not sure why, but I noticed that is the case).

I downloaded atlas 14 from here - https://mega.nz/#F!3kUx2ZDR!3iX6DoEVV-BokbeF9FobYg

 

and im pretty sure i used the installer because even when I did turn my date back to 2008 I still received a message saying the trial has expired, even when its all the way back to 2008.  So im not sure why its not installing anymore, i got it to work last month, maybe something happened.

Link to post
Share on other sites
22 hours ago, ninja_leetful said:

I downloaded atlas 14 from here - https://mega.nz/#F!3kUx2ZDR!3iX6DoEVV-BokbeF9FobYg

 

and im pretty sure i used the installer because even when I did turn my date back to 2008 I still received a message saying the trial has expired, even when its all the way back to 2008.  So im not sure why its not installing anymore, i got it to work last month, maybe something happened.

Strange, I downloaded ATLAS from there too and it worked just fine.

This happens before or after you apply the crack? Or, you completely uninstalled it before attempt to reinstall?

Link to post
Share on other sites
  • 11 months later...

I have other problem with ATLAS. I instaled it just like it is written in the readme file, and everything is just fine until, after copying crack and running program, all I had is two windows poping up.

First one: 001.png and after closing it I'm getting this 002.png. Does anyone knows how can I fix it? 

I used to have ATLAS installed in my PC, and it worked just fine but lately I had to reinstall whole system and since then I have that problem. I used Windows 7 Home Premium before, and now I'm using Windows 7 Enterprise. I don't know does it matter or something?
Can anyone knows how can I fix it, please?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...