Jump to content

Visual novels (Windows 8 problem)

Recommended Posts

check u have set to system locale japanese. sometimes people set "Location" to Japan and that's not quite the same

How do I change my computer to Japanese Encoding?

If you use Windows 8:

1. Go to the Control Panel

2. Click on Clock, Language and Region then Region

3. Click on the Administrative tab

4. Click on Change System Locale

5. Select Japan (Japanese) from the drop-down

Link to post
Share on other sites

Hi thank you for the help. It starts up, but now... THIS! I tried clicking on everything, i click on that lightning button, and the screen turns and stays black.


Savedata probably not compatible. If you launched VN at least once before applying patch - clear save folder and try again.

Also if you launched it before changing system locale - remove savedata too.

Also you can try this patch for FIRST Miku VN. If it works for you, maybe I'll make a remake for Rin patch too.

Link to post
Share on other sites

Yes, after discussion with Ryechu I see where is the problem. As I never downloaded any pre-installed stuff myself I couldn't think of this, but now here is complete list of the things you need to take care of:

1) you have to make sure that all files are NOT set to "read only". I dunno who, how, what for sets them this way but this should be fixed.

2) save files should not be distributed with game! Always make sure you remove savedata before starting the game for the 1st time. Always remove savedata after applying or removing any patches.

3) do not install,copy,move VN to the system folder such as Program Files.

Link to post
Share on other sites

hey the reason why it gets locked in read-only is cause of Utorrent (or bittorrent client), when it is seeding, it locks all your files in read-only. u have to turn the torrent off

Link to post
Share on other sites
  • 2 years later...
  • 6 years later...
  • 3 weeks later...
On 7/26/2022 at 2:07 PM, Sir SkeletoN said:

I might be 6 years late to say this...
but for those who still can't run the game, try using locale emulator

(it worked for me, hope it does for u too)

It might help someone who stumbles upon it 😄
That issue still happens with newer releases & Locale Emulator is always a great help for those

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...