Jump to content
Tay

02/18/17 - Surprise Forums Update! Report bugs/errors/feedback here.

Recommended Posts

So, as it turns out, a backup I initiated just a bit ago triggered a forums upgrade. Surprise? Anyway, I'm posting this really quickly to acknowledge that the world has exploded. I tried my best, but unfortunately I didn't manage break everything. I'm sorry.

Search and some similar functions will be wonky for a bit while the software re-indexes the database. I'll post a feature update shortly into this post.

 

New Features/Changes:

  • If you signed up for two-factor authentication I've temporarily turned it off. IPB and I are arguing about one of the settings. I promise it's all in our best interest to continue the good fight until they fix this. Eventually I'll get this sorted out and you can have your 2FA back.
  • A bunch of crap that doesn't apply to us because @Nayleen is a friggin champ and fixed HTTPS for us
  • I think -- I think -- a thing they did fixed imgur embedding. I'll be testing this below. Wish me luck.
    • Update: Imgur embedding is now fixed! You can post the url and it'll auto-embed (and give you a choice to make it a link instead of an embed)
  • Stupid ACP updates
  • This
  • That
  • Not that
  • The other thing

 

Imgur Embedding Tests (Simply pasting the url SHOULD auto-embed the image)

JPG:

GIF: 

za3HOHp.gif

Share this post


Link to post
Share on other sites

I have no idea if this is because of the Fuwapocalypse, but in the chat it doesn't scroll down long enough to see the most recent messages. And I can't do it manually either.

I have to post something and then wait for three messages to be posted until I can see the message I posted. Is it on my end, or the chat?

Share this post


Link to post
Share on other sites
4 hours ago, XionsProphecy said:

I have no idea if this is because of the Fuwapocalypse, but in the chat it doesn't scroll down long enough to see the most recent messages. And I can't do it manually either.

I have to post something and then wait for three messages to be posted until I can see the message I posted. Is it on my end, or the chat?

[Did some stuff] Still having this issue?

Share this post


Link to post
Share on other sites
10 hours ago, Mr Poltroon said:

That is not intended behaviour. Could you explain in more detail how you came across this issue?

I logged on a fair Sunday morning to the Fuwanovel Forums, expecting my day to begin with a healthy and revivifying dose of rollback outrage. Alas, as it was perchance fated to be, I found myself only want for drama. So deprived of a serene period of happiness, I then deduced that the present circumstances were only full in explanation if one were to consider that the forums, much as I loathe to say it, were on the whole functioning satisfactorily well.

Share this post


Link to post
Share on other sites
4 minutes ago, Vorathiel said:

Thanks, will fix. But how can I have a 6 lines of signature?

Yey, now it is better :D

No idea, though. As you can see, I don't have one [I should], so I didn't know there was a limit. Glad to see it was not a bug :D

Share this post


Link to post
Share on other sites
On 2017-02-19 at 3:41 PM, Tay said:

[Did some stuff] Still having this issue?

Hey, now it's not just me having issues in the chat.
And I believe it's the textbox that is bigger now.

See image to see how it looks.

Spoiler

 

id06LCz.jpg

FIX

yQksnxo.jpg

EDIT:

As K450 said, take away the padding. I tested it on 5px and it looked fine there.

Edited by XionsProphecy
Tested a solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×