Jump to content

Recommended Posts

So, first of all, I am running my computer with Non-Unicode Japanese.

The game in question is "Yandere". While I can run and play it with no problems, two weird errors keep happening. These errors have actually been reported on the "Guest Comment" area on the VN title, but I've seen no reply to them, so I'll just post them here anyway.

The first one, I can't save. This is not something like "I can't find the save menu" or such.

What is happening is that if I click "Save Data" nothing happens. The game doesn't crash or anything, but I find myself unable to save.

The second one, which is even more weird, is that the sprite of one of the characters keeps on the screen even if said character left the scene- Or even on the middle of a CG! It's quite a weird error, I'd say. The game pretty much goes on with the sprite being there forever- or until the character appears again, yet to leave another sprite when he leaves.

My OS: Win7, 32 bit. I already tried re-running the game, Restarting my pc, re-downloading it, and running the game as an admin.

I downloaded the game from fuwanovel. Well, that's about it.

Link to post
Share on other sites

So, first of all, I am running my computer with Non-Unicode Japanese.

The game in question is "Yandere". While I can run and play it with no problems, two weird errors keep happening. These errors have actually been reported on the "Guest Comment" area on the VN title, but I've seen no reply to them, so I'll just post them here anyway.

The first one, I can't save. This is not something like "I can't find the save menu" or such.

What is happening is that if I click "Save Data" nothing happens. The game doesn't crash or anything, but I find myself unable to save.

The second one, which is even more weird, is that the sprite of one of the characters keeps on the screen even if said character left the scene- Or even on the middle of a CG! It's quite a weird error, I'd say. The game pretty much goes on with the sprite being there forever- or until the character appears again, yet to leave another sprite when he leaves.

My OS: Win7, 32 bit. I already tried re-running the game, Restarting my pc, re-downloading it, and running the game as an admin.

I downloaded the game from fuwanovel. Well, that's about it.

Adding pics will help :P/> kaguya you should know this.

p.s I wil look when I get up .. Playing that game made me wont to go to bed :/

Edited by Lewycool
Link to post
Share on other sites

Pics would help if I got any sort of error message and such- but I don't. The game just runs smoothly with these problems. The error about not being able to save gives no messages- I just click to save and nothing happens. I won't post pics of the second error because I find it inappropriate to post a pic of a sex scene with a character sprite covering the woman's vagina, I guess (no, it's not censorship as the first sex scene had nothing of the sort).

Link to post
Share on other sites

And... It worked. No problems with the saving now.

While it did suddenly disappear, I'm still a bit concerned about the problem with the sprites though. If anyone knows why it happened and why it stopped, it'd be nice.

Link to post
Share on other sites

I'm having the exact same problem as Kizami Nanaya. I have completed the game so I no longer care about the saving error, and the sprite error stops after the first couple of days in the game. My major concern is a problem that has not been mentioned yet; CG mode does not work.

...Annnnnnnnnnnnnnd the new Data.xp3 fixed it.

Link to post
Share on other sites

My only question is.. What -DO- you do to install the game? Or does the torrent listed on Fuwanovel include the install files already? If so, what do after setting the PC into Japanese?

I have it installed since yesterday and did do a restart as asked by windows. here's the url http://i.imgur.com/7MYhh4v.png

First time ever doing a VN that has a translation patch, and installing a VN at all.. So go easy on me here.

Link to post
Share on other sites

If you downloaded the Fuwanovel version then it is preinstalled and you only need to run the Yandere.exe to start the game. Make sure you set windows to japanese locale. To be able to save your game you must download the file I linked previously or download the disk image (links can be found on the Yandere page).

Thought so. I downloaded the Fuwanovel version first.

Edit: I click on it and get this. It's weird cause it keeps switching by itself back and forth to english and japanese.

pic http://i.imgur.com/GBSyeEg.png

hopefully ticking auto adjust off fixed this

Edited by DatYandereGirl
Link to post
Share on other sites

I'll try it, just need to delete the old pre-install that was included here.

Also, does anyone know what that blue screen and such means? I'm just curious because I have a few friends pestering me about it. I even had one friend claim to reboot his PC when he set the system locale to Japanese.

ETA: your torrent for some reason stopped me at 99.3 percent. o-O

Edited by DatYandereGirl
Link to post
Share on other sites

Your torrent for some reason stopped me at 99.3 percent. o-O Me and my friend are both using your torrent over the one posted on the site here to help test it.

That particular friend is using Vista and I linked him to the system locale FAQ here. Not sure if Vista is causing the issue for this not to work, or if he's just not following directions properly. He is saying he did everything it the FAQ stated under Windows Vista.

I doubt what version of Vista you use even matters, tho.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...