Jump to content

Zoku Etsuraku no Tane broken text issue


Recommended Posts

So after installing this game, I have run into a problem... The text is pure bullshit. Apperantly others have this issue as well. (My text format and my locale is set to Japanese by the way. I have also tested this on both windows 8, 8.1 and 7 over 3 different computers.)


The text in the game doesnt add up with what the character is supposed to be saying, and it also just display gibberish most of the time. By going into the game menu and changing something like the font, it will fix the text, however once you go to the next line, it breaks again. Does anyone have ANY idea how to fix this permanently??

Here is how it looks. Picture 1 is the broken text, picture 2 is after changing a setting.







Link to comment
Share on other sites

3 minutes ago, Nosebleed said:

Can you post a screenshot of the options you have available?

Also what font did you try to change to? Usually MS Gothic is the font that most VNs use so if you didn't try changing it to that you might want to do so.

I tried a lot of fonts, MS gothic included.


This is the font menu which seems to change the text back, though I have essentially tried all of it at this point. It just goes right back to being broken.





Link to comment
Share on other sites

Still havent been able to fix it, but if you simply right click to hide the text, when it comes back up again its the fixed version.

It still breaks when you go to the next line, but all you need to do is right click again and left click again to bring back the text to get the line corrected.

Kind of a pain to read that way, so if anyone has an actual solution, bring it on, but for now its at least readable.

@mitchhamilton Dont know if you saw the PM, but yeah, this is a somewhat awkward fix at least.

Link to comment
Share on other sites

  • 6 years later...
On 2/16/2016 at 9:42 PM, binaryfail said:

So, the engine used the system's language ID as part of the text decryption process.

Here's a fix... download -- copy that dll into your game folder and play the game. That should make things work.

I tested this fix on the demo and it worked, but when I did the same thing with the full, much larger, game it didn't. Would you have any idea why?

Final Edit: Don't know if you'll ever see this post at all, considering how long ago your last activity was, but about 6 steps further and I have the game running normally. Not sure if that dll file is really doing anything anymore, but for the record it was still in there when I got the game to work. If I had to guess it might be the newer operating system I have than the people in this old post that caused the old fix not to work.

Final Final Edit: I just tried running the game the same way without your file, it didn't work, the game didn't start running, I know nothing of programming but it must mean that the file is still serving some purpose, so a thanks to you is also in order.

Edited by Quirrel_35
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...