Jump to content
EcchiOujisama

Location and Content I Posted In

Recommended Posts

It's not a major problem, but the display for location is a bit wonky.  If I type "Oppaisei" as my location, it is displayed as LocationOppaisei.  For it to display in a more readable fashion I typed ": Oppaisei" as my location.  It seems like it should be a simple coding fix to have location displayed without doing that.

Content I Posted In used to work as one would think when the site upgrade was finished, displaying the threads with posts from me in them.  However, about a week ago suddenly decided that this was the only thread I've ever posted in.   I don't recall manually removing every other thread I've posted in from displaying there. 

 

 

Share this post


Link to post
Share on other sites

It's been like this since the forum update, only way to fix is to add ": " to your location right now. I think Tay looked into it before, not sure why it wasn't fixed though.

As for threads disappearing from your index, uh, that was me that accidently flippped a switch in the admin control panel and caused the entire forum to re-index threads/posts.

It'll fix itself

Eventually. :Kappa:

Current progress:

stixBHZ.png

 

Share this post


Link to post
Share on other sites
1 hour ago, Nosebleed said:

It's been like this since the forum update, only way to fix is to add ": " to your location right now. I think Tay looked into it before, not sure why it wasn't fixed though.

As for threads disappearing from your index, uh, that was me that accidently flippped a switch in the admin control panel and caused the entire forum to re-index threads/posts.

It'll fix itself

Eventually. :Kappa:

Current progress:

stixBHZ.png

 

You disgusting pig. You can forget that $10 ever.

Share this post


Link to post
Share on other sites
2 hours ago, Kiriririri said:

I'm so used to LocationFinland already that I don't know if I want to change it back :miyako: 

Dont change it! Stay just the way you are! :miyako:

2 hours ago, CeruleanGamer said:

Also why do some threads have a view count of 0? 

Yeah this is so annoying :vinty:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×