Jump to content

Visual novel reader can't enable furigana


Recommended Posts

Hello, i don't know if this was asked before so if there was a thread that has the solution for this problem of mine, please direct me there, but i did search here first before i created this, thanks. So anyway, i want my VNR to show the furigana of the game text so i enabled them in the preferences, but when i tried to play a VN, only the translation and community subtitles are showing up, but when i disable furigana, the game text shows up, i don;t know what can cause the problem as of course i enabled the game text in the options at the side menu, please help if there is a solution for this. thanks in advance.

Link to post
Share on other sites
  • 6 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...