Jump to content

What Site Work Would You Like To See?

Please consider taking this survey (Link) and let me know what you want to see fixed/improved upon across the various Fuwanovel sites. Your feedback will determine my work priorities this Summer/Fall. (Forum Post)

< 3 - Tay

You can dismiss this alert by clicking on the "X" button

Gizzie

Help with Utawarerumono

Recommended Posts

So the anime called "Utawarerumono: Itsuwari no Kamen" just started airing 5 weeks back and really like it and decided to watch the original Utawarerumono too. Now after watching the whole thing in 2 days i really want to play the game, but cant seems to get it to work.

I tried downloading the game from here --> http://mirrormoon.org/projects/complete/utawarerumono/ and everything went well, but after starting to install it, it gives me this https://gyazo.com/db817389b68ded96662053a38c1793ff and i have no idea what to do....

I also heard there's voice patch out there's but i found no good links,guides or anything from youtube or internet how to install this game, so if any of you guys got this game to work with or without voices, i would be really happy to know how you did it :)

Share this post


Link to post
Share on other sites

Mirror moon does not host the game, only the patch, you're trying to install the patch but you have no game directory to point it to.

Install the game first (we can't post download links here, sorry) and then install the patch.

Can you PM the link or give a tip where to start looking for the voice patch? The game itself will most likely be easy to find.

 

Share this post


Link to post
Share on other sites

The patch on mirrormoon is the voice patch.

Oh :D Now i just feel like an idiot -_- 

After i done with the raw game (the ISO file called UTAWARE_DVD) i just install the patch in the folder and the game is ready to play?

Share this post


Link to post
Share on other sites

From the text in the patch window, it seems like the patch is asking for the ISO file itself (a.k.a Japanese Game DVD).
So once you have the ISO, run the patch and point it to the game's ISO file and see if it works.

I mounted the ISO and got this https://gyazo.com/4d6907bba75cfad158eef201259dda95 so do i apply the patch now or start the setup?

Share this post


Link to post
Share on other sites

According to the patch screen, you're not supposed to mount the ISO, just select the ISO file with the patch setup itself and it should theoretically install the patch in it.

You didn't install the game yet from looking at that screenshot, you just extracted the files from the ISO.
But again that's not what the patch is asking you to do.

Share this post


Link to post
Share on other sites

According to the patch screen, you're not supposed to mount the ISO, just select the ISO file with the patch setup itself and it should theoretically install the patch in it.

You didn't install the game yet from looking at that screenshot, you just extracted the files from the ISO.
But again that's not what the patch is asking you to do.

Got it to work! 

Big thanks to you for helping :) 

 

Share this post


Link to post
Share on other sites

According to the patch screen, you're not supposed to mount the ISO, just select the ISO file with the patch setup itself and it should theoretically install the patch in it.

You didn't install the game yet from looking at that screenshot, you just extracted the files from the ISO.
But again that's not what the patch is asking you to do.

The game work w/out problems, but the characters don't have voice when speaking.

Share this post


Link to post
Share on other sites

Thought that I could upload the needed files for you but the voices are over 1GB : ( I can upload voices for you tomorrow if you don't find them yourself on the internet.

I found many link's but none of them worked, so if you can PM the link you used (if you used have it) i would be happy.

 

Share this post


Link to post
Share on other sites

When I run utawaremono on my laptop I get a Please insert Utawaremono DVD alert however it works fine on my desktop computer. Both if them are in Japanese locale and installed in the same location. The only difference is that my laptop runs on Windows 7 starter(super outdated I know) and the desktop runs on Windows 7 Pro. Perhaps I'm doing something wrong? Could somebody give me some help on what to do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×