Jump to content

ekalz

Members
  • Content Count

    12
  • Joined

  • Last visited

About ekalz

  • Rank
    Fuwa Novice

Contact Methods

  • Website URL
    http://hikari-translations.de/

Profile Information

  • Gender
    Not Telling
  1. I didn't want to leave this thread without closure. Thanks to the awesome help of CryingWestern the problem was solved. Images: Like mentioned 49328 times, it was the missing alpha channel. I exported all of the photoshopped images again and they work now perfectly. Scripts: A few things led to the solution: - BGI doesn't support umlauts, but thankfully there's an alternative for them (bad/good luck germans) - the original data01000.arc file needs to stay inside the game directory TOGETHER with the translated raw-script files (those without file extension). Than
  2. Update: Okay, placing the files inside the game folder works. Still I have the same problem: Edited images won't be displayed, but it neither throws an error message. Unedited ones still work. So I guess there must be something wrong with my photoshop settings? You mentioned something about issues with the alpha channel? Another thing: The scripts files, once extracted and put into the game directory with data01000.arc deleted won't work at all. I would gladly sacrifice the images if we could just get the more important scripts to work. Some images: Edited image files put
  3. Wow, I never thought of this before. Will try this when i get out of the office. Thanks for the help so far!
  4. That's what I did, and it worked with unedited .bmp. However, the moment I edited an image and imported it, the game won't display it. It just stays black/invisible. Clarificaction: 02000.arc -> rip with CRASS -> bmp files -> remove extension -> reimport -> 02000.arc works 02000.arc -> rip with CRASS -> bmp files -> edit images -> remove extension -> reimport -> 02000.arc doesn't work I even checked the bit depth...
  5. Nope, actually used the japanese one. Go Go Nippon is easy as hell. Merely the images were translated from english.
  6. I heard something about mangagamer becoming more supportive of fan translators... Are they really that cooperative regarding fan translations of their licensed games? I guess at least they would want to have a proof of the translation's quality, don't they?
  7. Hey guys. I recently translated Go Go Nippon into German to boost the German Visual Novel scene. At the beginning I extracted the files using CRASS und dumped the editable .txts with tools from the Data Extraction Thread. While thinking that it would be as easy to reimport the data, I went onto translating images und scripts. Now it's almost finished, and I tried to import the images. Well, it didn't work. At all. The imported .bmp won't be shown. I even removed to file extention so BGI has them exactly as they were originally after the extraction. The game starts but the edi
  8. So I downloaded Non-H Ps2 Realta Nua Patch for Fate/Stay Night and it works perfectly fine, but they said that there would be an option to toggle those H-Scenes on and off. But I can't find it anywhere. Not in the Main Menu nor in Config. Could someone show me how to do this?
  9. Does anyone have a completed save game from the 2007 Little Busters! version? I lost mine and wanted to replay the refrain route. Much appreciated if anyone could upload it for me - ekalz
  10. Everything is working perfectly with this tool. Unfortunately the time the window is shown after hovering over a kanji to look up the meaning is way to short. I have about 2 seconds to read everything and I haven't found any setting where this time can be increased. Any ideas?
  11. Unfortunately it didn't work. I even copied the original folder from my computer with the exact settings and it still didn't work. :/ Edit: Well, I just installed windows anew and now it works. Still don't know what the problem was.
  12. Hey guys, so I've got this weird problem where the windows of the machine translation of VNR is displayed BEHIND the game window. The only thing I can do is move it outside the window to see it. In fullscreen it isn't visible at all. It gets weirder - it works perfectly fine on my PC. Only the laptop has this issue. I compared the settings multiple times. Everything is identical. The game is "Tokeijikake no Ley Line -Zan'ei no Yoru ga Akeru Toki" Any ideas? - ekalz
×
×
  • Create New...