Jump to content

shad

Members
  • Content Count

    2
  • Joined

  • Last visited

About shad

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. https://imgur.com/a/ujRv4tP i have my locale set to japanese, the appends ,and the v1.01 installed and i still get the error
  2. https://imgur.com/a/1f679L7 hi i have been having a problem with the patch, when i start the game with the patch on the opening cutscene, right before the dialogue starts it crashes, i have tested with and without zap's interface patch and with this patch and it only happens when i have flamepaladin's patch, what can i do?
×
×
  • Create New...