Jump to content


  • Content Count

  • Joined

  • Last visited

Posts posted by vikas2316

  1. In prologue there is a line "This afternoon, we set it up with your father. We are only waiting for her bed and personal belongings to arrive tomorrow."

    It should be "This afternoon, I cleaned it up quickly. I was just waiting for her bed and personal belongings to arrive tomorrow."

    Their father didn't return home for the entire duration of the game. ( In the Arisa route, it is made clear that He has not returned home in a long time. ) word "quickly" in that line can mistaken "with your father".

  2. On 4/5/2018 at 11:53 PM, DiaborMagics said:

    Hello everyone!


    After looking up a lot and fiddling around, I have found out most things about what to do. First I only got Japanese text like @cryofrzd but I figured that out by installing LEC and tbh, enabling something I do not remember.


    Anyway, now I have got this: https://imgur.com/a/aO6Ht


    But on a youtube video someone managed to get the translated text inside the VN's own text box (the red one): 

    Does anyone know how I can enable that? I'd love it if I could just have the one textbox in the game itself.


    Thanks very much in advance,


    - DiaborMagics


    if you found how to do this can you tell me too?

  3. On 2/9/2018 at 10:02 PM, fonfabre29 said:

    i'd like to address this problem as well.

    at first it doesn't seem like serious issue, until i was using some options which included 'tick/untick' action in VNR preference.

    i can access preference, but i CAN'T tick/untick anything inside because it kept losing focus over this ghost nvidia overlay which VNR thought it's a 'game'.


    if you try deleting the game shortcut, or even delete the running 'nvidia geforce overlay' from task manager process tab, VNR will just find any nvidia program next in line to be treated as 'game'.

    this is even worse when i tried to open my old VNR, and guess what, it's also affected and it acts like the new VNR i describe above.

    how do i solve this issue ? 


    edit :

    i've found temporary solution for this issue, by unchecking 'Nvidia GeForce Experience' program from running as PC startup items through 'msconfig'.

    after restarting my PC, my VNR doesnt auto-grab that ghost nvidia overlay anymore.

    I tried removing automatically detect running game. it still creates shortcut but i can tick or untick the options normally it doesn't interfere with anything else.

    Edit: After a day problem begin again removing automatically detect running game didn't do anything.

  • Create New...